+ Rispondi alla Discussione
Risultati da 1 a 17 di 17

2 giorni di GWT con <10 impression = il sito Ŕ in penalizzazione?

Ultimo Messaggio di bobrock4 il:
  1. #1
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin

    2 giorni di GWT con <10 impression = il sito Ŕ in penalizzazione?

    Io credo sia caduto in penalizzazione, vedendo che nel GWT le 250 impressions di media al giorno di luglio, il 3 e 4 settembre erano crollate a <10. A occhio il grafico fa una linea quasi verticale...mai successo prima anche in altri siti.

    Se riuscite a dare un'occhiata e a farmi capire cosa sta succedendo...

    Grazie, un saluto

    Dominio:
    miosoftware.it
    Motori:
    Google
    Prima indicizzazione o attivitÓ:
    3-4 mesi fa
    Cambiamenti effettuati:
    nuove pagine (simili alle vecchie) + 1 video su JW player
    Eventi legati ai link:
    i primi di agosto qualche backlink in directories e siti di article mktg
    Sito realizzato con:
    Wordpress
    Come ho aumentato la popolaritÓ:
    SEO interna (title, description, url, h1 e h2, breadcrumbs)
    Chiavi:
    diverse
    Sitemaps:
    Si

  2. #2
    Moderatore L'avatar di Juanin
    Data Registrazione
    Nov 2006
    LocalitÓ
    Bologna
    Messaggi
    4,612
    Segui Juanin su Twitter Aggiungi Juanin su Google+ Aggiungi Juanin su Facebook Aggiungi Juanin su Linkedin Visita il canale Youtube di Juanin
    Ma analytics cosa dice?

    Hai riscontro?

  3. #3
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin
    Certo. Non c'Ŕ quasi pi¨ una visita dall'organico...

  4. #4
    Moderatore L'avatar di Juanin
    Data Registrazione
    Nov 2006
    LocalitÓ
    Bologna
    Messaggi
    4,612
    Segui Juanin su Twitter Aggiungi Juanin su Google+ Aggiungi Juanin su Facebook Aggiungi Juanin su Linkedin Visita il canale Youtube di Juanin
    Non so se sia possibile, ma attualmente il sito in questione mi risulta davvero lentissimo da caricare.

    Prima di ricevere qualcosa passano almeno 10 secondi per ogni pagina.

  5. #5
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin
    Ciao Juanin, ad occhio non Ŕ lentissimo, ma questo report sembra dire che invece lo Ŕ. Che ne pensi? Pu˛ essere la causa?
    Il GWT non mi ha dato nessun messaggio.

    Ciao e un grazie!
    Roberto

  6. #6
    Moderatore L'avatar di Juanin
    Data Registrazione
    Nov 2006
    LocalitÓ
    Bologna
    Messaggi
    4,612
    Segui Juanin su Twitter Aggiungi Juanin su Google+ Aggiungi Juanin su Facebook Aggiungi Juanin su Linkedin Visita il canale Youtube di Juanin
    Fai un controllo sulle statistiche di scansione.
    Cosa dicono?

    Prova a fare il fetch as Googlebot e controlla quanti millisecondi impiega.

  7. #7
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin
    Fatto. 2651ms

  8. #8
    Moderatore L'avatar di Juanin
    Data Registrazione
    Nov 2006
    LocalitÓ
    Bologna
    Messaggi
    4,612
    Segui Juanin su Twitter Aggiungi Juanin su Google+ Aggiungi Juanin su Facebook Aggiungi Juanin su Linkedin Visita il canale Youtube di Juanin
    Appunto!

    2 secondi e mezzo per fare il fetch. Mi sembra un po' eccessivo.
    Anche se magari non Ŕ questo il motivo io sistemerei.

  9. #9
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin
    I tempi credo dipendano dal fatto che il server Ŕ in USA.

    E se non fosse questo il motivo? Il GWT lo segnalerÓ? Per ora brancolo nel buio...

  10. #10
    Moderatore L'avatar di Juanin
    Data Registrazione
    Nov 2006
    LocalitÓ
    Bologna
    Messaggi
    4,612
    Segui Juanin su Twitter Aggiungi Juanin su Google+ Aggiungi Juanin su Facebook Aggiungi Juanin su Linkedin Visita il canale Youtube di Juanin
    Dubito che il tempo dipenda dal fatto che sono in USA.

    2,5 secondi per il fetch sono davvero tanti anche se fosse in papuasia

  11. #11
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin
    Il sito Ŕ un insieme di pezzi presi da diversi domini, css non lineari. Potrebbe essere questo il motivo della lentezza risultante dal fetch? Ciao

  12. #12
    Moderatore L'avatar di Juanin
    Data Registrazione
    Nov 2006
    LocalitÓ
    Bologna
    Messaggi
    4,612
    Segui Juanin su Twitter Aggiungi Juanin su Google+ Aggiungi Juanin su Facebook Aggiungi Juanin su Linkedin Visita il canale Youtube di Juanin
    Dal tipo di lentezza il problema Ŕ server side quindi a livello applicativo.

  13. #13
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin
    Tradotto in altri termini? Il mio background non informatico emerge...

  14. #14
    Moderatore L'avatar di Juanin
    Data Registrazione
    Nov 2006
    LocalitÓ
    Bologna
    Messaggi
    4,612
    Segui Juanin su Twitter Aggiungi Juanin su Google+ Aggiungi Juanin su Facebook Aggiungi Juanin su Linkedin Visita il canale Youtube di Juanin
    L'applicazione Ŕ fatta male

    Parlo di linguaggio di programmazione.

  15. #15
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin
    Ciao Andrea,

    ti allego le statistiche di scansione del GWT. Tempo medio di download 848. Si dice che il tempo medio non dovrebbe essere la causa di una penalty. Per ora per˛ non ho trovato soluzioni alternative e/o altre cause.


    Ciao

  16. #16
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin
    Ho attivato il PageSpeed Service di Google che si presenta bene. E vediamo se ho miglioramenti nei posizionamenti migliorando la speed. I posizionamenti nel frattempo rimangono nel baratro rispetto al pre-5 settembre. Ciao

  17. #17
    Moderatore L'avatar di bobrock4
    Data Registrazione
    Jan 2007
    LocalitÓ
    Pisa
    Messaggi
    649
    Segui bobrock4 su Twitter Aggiungi bobrock4 su Google+ Aggiungi bobrock4 su Facebook Aggiungi bobrock4 su Linkedin
    [...]
    Ultima modifica di bobrock4; 24-09-13 alle 14:54 Motivo: Messaggio duplicato

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Ŕ Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Ŕ Attivato
  • Il codice [VIDEO] Ŕ Attivato
  • Il codice HTML Ŕ Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.