+ Rispondi alla Discussione
Risultati da 1 a 7 di 7

Facebook Like Box non funziona su Chrome

Ultimo Messaggio di MrOneVal il:
  1. #1
    User L'avatar di MrOneVal
    Data Registrazione
    Oct 2012
    Località
    L'Aquila
    Messaggi
    43

    Facebook Like Box non funziona su Chrome

    Salve a tutti,

    mi sono accorto che i social plugin forniti da Facebook non funzionano se apro con Chrome i siti su cui sono ospitati. Ho provato ad utilizzare qualche plugin di wordpress dedicato a facebook ma il problema rimane. Ho provato a scambiare funpage e siti ma niente. Se navigo con altri browser invece tutto funge.

    Qualcuno saprebbe dirmi perché tutto ciò e come risolvere il problema?

    Sto uscendo pazzo.....

  2. #2
    Moderatore L'avatar di marcopuccetti
    Data Registrazione
    Sep 2012
    Località
    Calcinaia
    Messaggi
    1,694
    Segui marcopuccetti su Twitter Aggiungi marcopuccetti su Google+ Aggiungi marcopuccetti su Facebook Aggiungi marcopuccetti su Linkedin
    Potresti indicarmi in dettaglio di quali plugin si tratta?

    Grazie
    Marco

  3. #3
    MZ
    MZ è offline
    Moderatore L'avatar di MZ
    Data Registrazione
    Jun 2005
    Località
    Lecce-Torino
    Messaggi
    514
    Ciao su un paio di miei siti ho testato il plugin e con chrome funziona.

    Io ho questa Versione 33.0.1750.154

    Se vuoi scrivimi in privato il tuo sito e faccio un test, ti posso passare i miei così puoi fare un controllo con la tua versione di chrome



  4. #4
    User L'avatar di MrOneVal
    Data Registrazione
    Oct 2012
    Località
    L'Aquila
    Messaggi
    43
    Grazie Marco per l'interessamento.

    Non va il plugin del like box di facebook (ho ottenuto il codice da developers.facebook.com e l'ho inserito come testo in uno spazio widget). Invece per quelli di wordpress ho provato Facebook Like Box Widget, responsive-facebook-like-box, Facebook like box e Guerrilla's Facebook Like Box Widget.

  5. #5
    User L'avatar di MrOneVal
    Data Registrazione
    Oct 2012
    Località
    L'Aquila
    Messaggi
    43
    Ti ringrazio e ti invio dei link. Ho controllato, ho Chrome aggiornato al 33.0.1750.154.



  6. #6
    Moderatore L'avatar di marcopuccetti
    Data Registrazione
    Sep 2012
    Località
    Calcinaia
    Messaggi
    1,694
    Segui marcopuccetti su Twitter Aggiungi marcopuccetti su Google+ Aggiungi marcopuccetti su Facebook Aggiungi marcopuccetti su Linkedin
    Prova a disinstallare Google Chrome e a re-installare nuovamente la versione corrente.

    Marco

  7. #7
    User L'avatar di MrOneVal
    Data Registrazione
    Oct 2012
    Località
    L'Aquila
    Messaggi
    43
    Ciao ragazzi, volevo solo aggiornarvi sulla vicenda. Nonostante tutti i validi suggerimenti che mi avete dato il maledetto like box non voleva saperne di apparire utilizzando Chrome.
    Inaspettatamente però, circa una settimana fa è tornato a funzionare.
    A questo punto penso che sia stato un problema di conflitto tra Facebook e Chrome relativo solo ad alcuni account dato che girando in rete ho notato che il problema non era circoscritto solo al mio account Facebook.
    Comunque grazie per l'interessamento e l'aiuto che mi avere dato.

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.