+ Rispondi alla Discussione
Risultati da 1 a 1 di 1

problema galleria sito

Ultimo Messaggio di Pr3z1oso il:
  1. #1
    User
    Data Registrazione
    Jun 2007
    Messaggi
    30

    problema galleria sito

    Ciao ragazzi, ho realizzato questo sito:
    w*w.angeloviscidoarchitetto.it/prima.html
    Mancano ancora alcuni dettagli ma questione di poco.
    Mi ritrovo per con un problema con la galleria "LAVORI".. una galleria che ho trovato sul web che ho poi riadattato graficamente, l'as rimasto lo stesso per.
    In pratica sfogliando le diverse gallerie e immagini, ad un certo punto non fa cliccare piu su nessuna immagine, ne permette di cambiare sezione.
    un errore alquanto anomalo, mi capitato credo mai, per caso avete idea di cosa possa essere ?
    Naturalmente il problema sussiste sia su firefox che su IE..
    Se non riscontrate subito il problema, sfogliate ancora le gallerie..
    Questo un video che ho realizzato per farvi capire il problema
    h**p://pr3z1oso.altervista.org/aa/Untitled.html
    Vi posto anche degli screenshoot con relative informazioni
    h**p://pr3z1oso.altervista.org/Senza-titolo-1-.jpg

    Qui in pratica nel riquadro rosso, vi mostro 2 livelli
    in quello superiore ci sono 2 semplici tasti, next e prev, che si spostano di frame in frame.. una cosa semplice semplice
    nel livello basso c' il movie clip che ora vi illustro.
    Gli altri frame che si ripetono sempre la stessa galleria, duplicata

    h**p://pr3z1oso.altervista.org/Senza-titolo-2.jpg
    su 2 livelli, sono presenti il movie clip dei bottoni ( il collegamento p inserito internamente ) e il movieclip delle foto che richiama la maschera.

    h**p://pr3z1oso.altervista.org/Senza-titolo-3.jpg
    Questo l'interno del singolo bottone numerico.
    C' un pulsante dove inserito quel codice, difficile da comprendere..
    Nella freccietta che vi indico, c' semplicemente l'azione "ph=2" dove il 2 un numero che varia sempre, serve a richiamare la foto selezionata ( la richiama dal movie clip della maschera )

    h**p://pr3z1oso.altervista.org/Senza-titolo-4.jpg
    Questo l'interno del movieclip delle foto
    Quei livelli servono per dare l'effetto alfa e per la maschera.

    h**p://pr3z1oso.altervista.org/Senza-titolo-5.jpg
    L'interno di uno di quei livelli cosi strutturato
    il ph=2 nel caso precedente, serviva a richiamare la foto nel fotogramma 2
    ecco come si collega

    Spero riusciate ad aiutarmi a risolvere questo scomodo problema
    Grazie in anticipo
    Ultima modifica di Leonov; 17-09-09 alle 21:57 Motivo: Per favore, iniziare le frasi con la lettera maiuscola.

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Attivato
  • Il codice [VIDEO] Attivato
  • Il codice HTML Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.