+ Rispondi alla Discussione
Risultati da 1 a 3 di 3

modifica template Flash problemi con bottoni animati

Ultimo Messaggio di elena1971 il:
  1. #1
    User Newbie
    Data Registrazione
    Jan 2007
    Messaggi
    3

    modifica template Flash problemi con bottoni animati

    Ciao ragazzi,
    ho messo on line la pagina di presentazione del mio sito in costruzione www.motociclistashoponline.com ma non funziona bene
    Sto utilizzando un filmato flash di un template del quale avevo il file sorgente .fla
    Sono neofita e sinceramente non pensavo di riuscire a fare neanche quello che ho fatto!
    Ho effettuato le modifiche sui testi ed è andato tutto bene, come vedete però
    la barra doveva essere così :www.motociclistashoponline.com/headerv8.swf con le clip sui bottoni e invece questa parte non funziona, sono riuscita a inserire i link sui bottoni entrando sulle azioni dei pulsanti e basta questo il contenuto di uno dei bottoni:

    on (rollOver) {
    if (_root.link<>num) {
    gotoAndPlay("s1");
    }
    }
    on (releaseOutside, rollOut) {
    if (_root.link<>num) {
    gotoAndPlay("s2");
    }
    }
    on (release) {
    if (_root.link<>num) {
    _parent["but"+_root.link].gotoAndPlay("s2");
    _parent["but"+_root.link].b1.useHandCursor = 1;
    b1.useHandCursor = 0;
    _root.link = num;
    }
    getURL("http://www.motociclistashoponline.com/index.php");

    Potete aiutarmi?Vi metto il .fla qui
    www.motociclistashoponline.com/headerv8new.fla

    se vi serve il .fla con i testi vecchi o altro per capire il problema chiedete.

    Grazie.
    [email protected]
    Elena

  2. #2
    User Attivo L'avatar di Flep
    Data Registrazione
    Feb 2006
    Località
    Undisclosed city of South America
    Messaggi
    5,747
    Ciao Elena,
    per caso il tuo template legge da un file xml le voci di menu ?

  3. #3
    User Newbie
    Data Registrazione
    Jan 2007
    Messaggi
    3

    non lo so...ho risolto parzialmente

    Ciao, grazie della risposta, leggendo sul forum avevo trovato questa cosa che dici tu dell'xml ma cercando ovunque sul mio lavoro non ho trovato niente con questa estensione, cmq ho risolto il discorso a metà facendo così:

    ho esportato l'immagine in .png della clip "action panel for menu" e aprendola ho scoperto che mi visualizza i nuovi testi quindi l'ho importata nella libreria rinominandola panel-for-menu (sostituendola alla .bmp del menu senza scritte esistente) e adesso almeno il menu iniziale arancione si vedrà, ora però rimane il fatto che dopo che i bottoni fanno il movimento si dovrebbe visualizzare l'immagine di ogni singolo bottone in arancione con la scritta in bianco, ma nella libreria non esistono delle bitmap senza scritte di queste immagini per poter fare la stessa cosa di prima, cosa devo fare?
    Grazie.
    Elena

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.