Giorgiotave.it

Condividiamo idee e conoscenza dal 2003...
...dopo 17 anni una Nuova Storia sta per nascere
Scopri di più
+ Rispondi alla Discussione
Risultati da 1 a 7 di 7

form mail

Ultimo Messaggio di nicolass il:
  1. #1
    User L'avatar di nicolass
    Data Registrazione
    Aug 2007
    Messaggi
    44

    form mail

    ciao a tutti, ho trovato in rete un bellissimo form mail e l'ho integrato nel mio sito internet. Il risultato è che quando si attiva con il relativo clic del mouse sopra il pulsante contatti, mi scompare il bordo sx della pagina ed è come tutta la home page venisse spostata verso sinistra. Ho provato e riprovato, e sono arrivato alla conlusione che l'inghippo risiede nell'action script del form. Vi allego il sorgente in flash cosi potrete studiarlo. E' molto complicato e io non sono riuscito a risolvere il problema.

    Il sito dove è stato integrato il form mail è il seguente:
    realizzazionesitiweb.biz

    il file sorgente non essendo riuscito ad integrarlo come allegato vi posto il percorso per scaricarlo:
    realizzazionesitiweb.biz/Form_mail.fla

    Saluti a tutti
    http://www.Realizzazionesitiweb.biz

  2. #2
    Esperta L'avatar di Onsitus
    Data Registrazione
    Oct 2006
    Località
    RM
    Messaggi
    3,083
    Ciao Nicolass,

    dal tuo sito, sotto contatti non si capisce quale è il problema.
    Non ho visto nulla di sbagliato.

  3. #3
    User L'avatar di nicolass
    Data Registrazione
    Aug 2007
    Messaggi
    44
    Citazione Originariamente Scritto da Onsitus Visualizza Messaggio
    Ciao Nicolass,

    dal tuo sito, sotto contatti non si capisce quale è il problema.
    Non ho visto nulla di sbagliato.
    Allora dopo che ti si è caricato la index page, osserva attentamente il bordo sinistro, ecco, osservarlo dopo aver cliccato il link contatti e noterai che il bordo è sparito e sembra quasi che la index si sia spostata leggermente verso sinistra. Se non hai notato nulla, ripeti l'operazione, ricarica con refresh la index e una volta compketata l'animazione clicca sul link contatti.

    Dopo tante prove ho capito che il problema risiede nel action script del sorgente .fla che genera il form, ma non riesco a trovare l'errore. Proprio per questo ho pubblicato il problema qui. Attendo risposte. Grazie
    http://www.Realizzazionesitiweb.biz

  4. #4
    Esperta L'avatar di Onsitus
    Data Registrazione
    Oct 2006
    Località
    RM
    Messaggi
    3,083
    Ciao Nicolass,

    adesso ho visto il problema e guardato il fla.
    2 cose:
    1. ci sara tipo 1400 righe (piu o meno) di codice che non vedo l'utilità con il mail form. E guardando tuo sito, non credo che sono di utilità per il resto del sito in generale. (ps: ho provato il form sul tuo sito, tanto per essere sicura che non c'entrava in funzione dopo avere mandato un mail)
    2. Questo tipo di codice (un pezzo preso dal fla)....
    Codice:
            _loc1 = _loc1/_loc3;
            if (_loc1<3.636364E-001) {
                return (_loc2*(7.562500E+000*_loc1*_loc1)+_loc4);
            } else if (_loc1<7.272727E-001) {
    ...viene prodotto quando si usa un decompiler per ricreare il fla da un swf.

    Per quelle ragione, direi di iniziare a ripulire il tuo codice.

  5. #5
    User L'avatar di nicolass
    Data Registrazione
    Aug 2007
    Messaggi
    44
    ciao Onsitus,
    praticamente quale codice dovrei togliere che non serve solo ed esclusivamente all'attività del form sul mio sito? e quale pezzo di codice procura la visualizzazione non corretta del bordo sinistro? Grazie.
    http://www.Realizzazionesitiweb.biz

  6. #6
    Esperta L'avatar di Onsitus
    Data Registrazione
    Oct 2006
    Località
    RM
    Messaggi
    3,083
    Citazione Originariamente Scritto da nicolass Visualizza Messaggio
    ciao Onsitus,
    praticamente quale codice dovrei togliere che non serve solo ed esclusivamente all'attività del form sul mio sito? e quale pezzo di codice procura la visualizzazione non corretta del bordo sinistro? Grazie.
    Come hai detto giustamente te, il problema sta con il mail form.
    Non ho proprio il tempo di mettermi a studiare sulle 1400 righe di codice per capire che fanno esatamente e dove puo essere il problema.
    A colpo d'occhio sono inutile e visto che hai un problema con quel fla, la prima cosa da fare e di togliere quelli script che non c'entrano con il mail form.
    Di la si potra capire meglio quale potrebbe essere il problema (se non si risolve da solo dopo una giusta pulizia del codice).

  7. #7
    User L'avatar di nicolass
    Data Registrazione
    Aug 2007
    Messaggi
    44
    grazie
    http://www.Realizzazionesitiweb.biz

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.