+ Rispondi alla Discussione
Risultati da 1 a 2 di 2

Stranissimo problema sh404SEF

Ultimo Messaggio di Van Basten il:
  1. #1
    User Newbie
    Data Registrazione
    Apr 2010
    Messaggi
    1

    Stranissimo problema sh404SEF

    Salve a tutti ragazzi sono nuovo, davvero un forum interessante e ben fatto complimenti. Vengo subito al dunque, ho un sito su Joomla 1.5.10 e attivo l'ultima versione di sh404SEF.

    Mi succede una cosa che credo non sia tanto normale, in pratica sulla maggiorparte degli url mi applica un redirect 301 dall'url sef a quello non-sef. Questo è quello che vedo da un redirect checker:

    Checked link: miosito.it

    Type of redirect: 301 Moved Permanently
    Redirected to: miosito.it/index.php?option=com_content&Itemid=1&lang=en&view=frontpage

    Ma la cosa preoccupante la vedo dal simulatore lynx:

    Looking up miosito.it
    Making HTTP connection to miosito.it
    Sending HTTP request.
    HTTP request sent; waiting for response.
    HTTP/1.1 301 Moved Permanently
    Data transfer complete
    HTTP/1.1 301 Moved Permanently
    Using miosito.it/index.php?option=com_content&Itemid=1&lang=en&view =frontpage
    Looking up miosito.it
    Making HTTP connection to miosito.it
    Sending HTTP request.
    HTTP request sent; waiting for response.
    HTTP/1.1 301 Moved Permanently
    Data transfer complete
    HTTP/1.1 301 Moved Permanently
    Using miosito.it/
    Alert!: Redirection limit of 10 URL's reached.
    lynx: Can't access startfile miosito.it/
    --------------------------------------------------------------------------------

    Sembra che ho un loop infinito dall'url sef a non-sef e viceversa, questo causa che google non mi indicizza le pagine a parte quelle poche dove, apparentemente senza una logica, l'url sef NON ha nessun redirect, ma com'è possibile?

    Uso sh404sef col mod_rewrite può dipendere anche dall'htaccess?

    Grazie a chi mi aiuterà, sto uscendo veramente pazzo

  2. #2
    Moderatore L'avatar di Van Basten
    Data Registrazione
    Aug 2007
    Messaggi
    1,044
    Ciao Andre,
    non saprei, hai provato a disattivare il modrewrite?
    MODTurismo e Marketing rigondavide.com seo, marketing e montagna

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.