+ Rispondi alla Discussione
Risultati da 1 a 4 di 4

Problema componente Sondaggi

Ultimo Messaggio di Hiroshi il:
  1. #1
    User
    Data Registrazione
    Apr 2007
    Messaggi
    107

    Problema componente Sondaggi

    Ciao a tutti.

    Ho 2 sondaggi attivi sulla home page del mio sito www.nonsolomac.com.

    Se clicco sul tasto risultati di uno dei due si apre la pagina con i risultati del voto. Questa pagina ha un men a tendina in alro che dovrebbe consentirmi d passare ai risultati dell'altro sondaggio senza ripassare dalla Home e cliccare su "Risultati" dell'altro sondaggio.

    Non funziona.
    Genera una pagina vuota con un URL strano "..../.html"

    Un amico con tema molto simile mi ha confermato che a lui funziona.
    Il mio tema Colormatic.
    Il suo Versatility III

    Cosa pu essere successo ?
    Da cosa pu dipendere ?

  2. #2
    Moderatore L'avatar di riga75
    Data Registrazione
    Mar 2005
    Localit
    Forse proprio dietro casa tua....tra Vercelli e Torino...il centro del Mondo
    Messaggi
    2,348
    Segui riga75 su Twitter Aggiungi riga75 su Google+ Aggiungi riga75 su Facebook Aggiungi riga75 su Linkedin Visita il canale Youtube di riga75
    Citazione Originariamente Scritto da Hiroshi Visualizza Messaggio
    Ciao a tutti.

    Ho 2 sondaggi attivi sulla home page del mio sito www.nonsolomac.com.

    Se clicco sul tasto risultati di uno dei due si apre la pagina con i risultati del voto. Questa pagina ha un men a tendina in alro che dovrebbe consentirmi d passare ai risultati dell'altro sondaggio senza ripassare dalla Home e cliccare su "Risultati" dell'altro sondaggio.

    Non funziona.
    Genera una pagina vuota con un URL strano "..../.html"

    Un amico con tema molto simile mi ha confermato che a lui funziona.
    Il mio tema Colormatic.
    Il suo Versatility III

    Cosa pu essere successo ?
    Da cosa pu dipendere ?
    Ciao Hiroshi, potresti darci qualche informazione in pi:
    versione di Joomla
    server linux o windows
    darci il link del sito
    componenti "strani" e non installati
    MODJoomla!
    Cerchi un libro su come gestire e migliorare la seo di Joomla?

  3. #3
    User
    Data Registrazione
    Apr 2007
    Messaggi
    107
    Il link del sito c'era, comunque si tratta di Nonsolomac.

    La versione di Joomla la 1.0.12 stabile ita.

    L'Hosting Aruba su server Linux.

    Componenti strani ?
    Non saprei.

    Ho:
    - SEF Advance
    - Expos4 per la galleria fotografica
    - Il bridge di Joomlahacks per il forum SMF
    - ArtbannerPlus
    - JomComment
    - Flexadvert (non in uso)
    - Google Sitemap generator (non in uso)(ora cancellato)
    - MyBlog (non in uso)(ora cancellato)

    Ciao :-)

  4. #4
    User
    Data Registrazione
    Apr 2007
    Messaggi
    107
    Google Sitemap generator l'ho cancellato perch diceva che gsitemap.xml non era scrivibile. Non ho ancora approfondito.

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Attivato
  • Il codice [VIDEO] Attivato
  • Il codice HTML Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.