+ Rispondi alla Discussione
Risultati da 1 a 5 di 5

1.0.13 o 1.5RC2

Ultimo Messaggio di bsaett il:
  1. #1
    Non iscritto
    Data Registrazione
    Sep 2007
    Messaggi
    125

    1.0.13 o 1.5RC2

    ciao a tutti,
    apro questa discussione per il dubbio che ho se passare a Joomla 1.5 la RC2 oramai quasi definitiva, oppure la stabile 1.0.13. le sto provando entrambe e di entrambe scopro pregi e problemi.
    voi quale versione usate? chi usa la versione 1.5 sta incontrando molte difficoltà?
    grazie per qualsiasi risposta, anche i link a post come questo


    .

  2. #2
    Esperto L'avatar di GloboGsm
    Data Registrazione
    Sep 2006
    Località
    Roma
    Messaggi
    4,085
    io per siti di produzione, uso la 1.0.12...in attesa della 1.5 stabile.
    Alessandro Politanò|Article Marketing [/B]|Realizzazione Siti Web

  3. #3
    User Attivo L'avatar di bsaett
    Data Registrazione
    Aug 2007
    Località
    Napoli
    Messaggi
    2,879
    Per la 1.0.13, pur essendo più sicura, esistono delle incompatibilità con alcune estensioni, anche tra quelle più usate. Quindi, fintanto che le estensioni in questione non verranno aggiornate, converrebbe usare la 1.0.12 e poi passare direttamente alla 1.5 quando sarà stabile.

  4. #4
    User
    Data Registrazione
    Sep 2007
    Messaggi
    59
    Citazione Originariamente Scritto da bsaett Visualizza Messaggio
    Per la 1.0.13, pur essendo più sicura, esistono delle incompatibilità con alcune estensioni, anche tra quelle più usate. Quindi, fintanto che le estensioni in questione non verranno aggiornate, converrebbe usare la 1.0.12 e poi passare direttamente alla 1.5 quando sarà stabile.
    Salve e complimenti per il forum.

    Io ho provato la rc poi sono passato alla 1013 mi ci trovo meglio. Ci sto ancora lavorando, ma vorrei capire quali sono queste incompatibilità? qualche esempio?

    Grazie.

  5. #5
    User Attivo L'avatar di bsaett
    Data Registrazione
    Aug 2007
    Località
    Napoli
    Messaggi
    2,879
    Scusami, ma non sono riuscito a ritrovare la lista delle incompatibilità.
    Quindi al momento alcune potrebbero essere risolte già.
    Comuqneu quando la ho letta io c'erano: Community Builder, VirtueMart, Docman e qualcun altro.

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.