+ Rispondi alla Discussione
Risultati da 1 a 14 di 14

Vista-problema installazione estensioni e flash player

Ultimo Messaggio di GrandAndre il:
  1. #1
    Esperta L'avatar di pikadilly
    Data Registrazione
    Dec 2006
    Località
    Old City
    Messaggi
    6,290

    Vista-problema installazione estensioni e flash player

    Gran parte delle persone che hanno acquistato un notebook di recente si sono trovati a dover combattere con Vista che succhia una marea di Ram, informata della cosa compro un bel notebook che vola anche con Vista però...
    Però Installo il flash player per vedere i filmati in locale e non me li riconosce, on line li vedo.
    Va bene, penso, è un impostazione strana...forse installando flash risolvo, non niente.
    Stasera giravo per il siro di Firefox e trovo un bellissimo strumento per webmaster(css viewer) e decido di installarlo,idem per un tema con i gattini che renderebbe la barra ridicola ma carina...installo tutto ma niente...
    A questo punto non so cosa pensare...
    Avevo deciso di dare un opportunità a Vista almeno fino all'installazione di Photoshop...ma se non riesco a installare le cose basilari credo che quella licenza di xp comprata dopo tanti sacrifici mi tornerà utile anche per il portatile...

    Avete avuto questo problema?
    Se sì, lo avete risolto?
    Cosa devo cambiare per poter vedere un filmato in flash localmente e il tema dei micetti sulla barra di navigazione di FF?( anticipo la battuta di chi dirà di cambiare sistema operativo)

    A questo punto dei micetti non mi interessa è un fatto di principio.
    Grazie a tutti!

  2. #2
    Esperto L'avatar di cionfs
    Data Registrazione
    Mar 2007
    Località
    Taranto
    Messaggi
    2,850
    Aggiungi cionfs su Facebook
    Ciao pikadilly

    Hai provato anche con il flash player? Da quello che ho letto supporta windows vista

  3. #3
    Esperta L'avatar di pikadilly
    Data Registrazione
    Dec 2006
    Località
    Old City
    Messaggi
    6,290
    Si si, l'ho scaricato e installato ma nulla, non mi apre i filmati.
    Sto vedendo un su internet se ci sono persone che hanno avuto lo stesso problema, la cosa non è facile perchè la maggior parte dei nuovi utenti di Vista hanno problemi di ram.
    Adesso proverò a disinstallarlo e installarlo di nuovo, ma a parte il flash player non mi installa nemmeno i plug-in aggiuntivi per firefox.

  4. #4
    Esperto L'avatar di cionfs
    Data Registrazione
    Mar 2007
    Località
    Taranto
    Messaggi
    2,850
    Aggiungi cionfs su Facebook
    Citazione Originariamente Scritto da pikadilly Visualizza Messaggio
    Si si, l'ho scaricato e installato ma nulla, non mi apre i filmati.
    Sto vedendo un su internet se ci sono persone che hanno avuto lo stesso problema, la cosa non è facile perchè la maggior parte dei nuovi utenti di Vista hanno problemi di ram.
    Adesso proverò a disinstallarlo e installarlo di nuovo, ma a parte il flash player non mi installa nemmeno i plug-in aggiuntivi per firefox.
    Il bello di Vista

    Scherzi a parte. Prova a vedere se i filmati flash te li legge con shockwave.

  5. #5
    Esperta L'avatar di pikadilly
    Data Registrazione
    Dec 2006
    Località
    Old City
    Messaggi
    6,290
    Lo sai che non ci avevo pensato?

    Eh lo so, ma adesso i portatili tutti Vista hanno...io amante di xp che mi concedo a Vista, un disonore...comunque voglio dargli la possibilità di riprendersi.
    Per adesso ha tre punti a sfavore.
    Ti faccio sapere.

  6. #6
    Esperta L'avatar di pikadilly
    Data Registrazione
    Dec 2006
    Località
    Old City
    Messaggi
    6,290
    Risolto il problema dei gattacci(avevo scaricato il tema ma non lo avevo abilitato)...ma quello di flash player no, pur istallando shockwave mi dice sempre"errore di esecuzione"...ovviamente da nessuna parte Flash Player e shockwave risultano installati.
    Xp è sempre più vicino.

  7. #7
    Esperto L'avatar di cionfs
    Data Registrazione
    Mar 2007
    Località
    Taranto
    Messaggi
    2,850
    Aggiungi cionfs su Facebook
    Citazione Originariamente Scritto da pikadilly Visualizza Messaggio
    Risolto il problema dei gattacci(avevo scaricato il tema ma non lo avevo abilitato)...ma quello di flash player no, pur istallando shockwave mi dice sempre"errore di esecuzione"...ovviamente da nessuna parte Flash Player e shockwave risultano installati.
    Xp è sempre più vicino.
    Te lo dico anche io

    Purtroppo non sò in che altro modo aiutarti. Aspettiamo che qualcun'altro ci dia una mano

  8. #8
    Esperta L'avatar di pikadilly
    Data Registrazione
    Dec 2006
    Località
    Old City
    Messaggi
    6,290
    Eheheh...eh si, grazie mille, sei stato gentilissimo.
    Aspettiamo aspettiamo...Menomale che ho due pc, almeno posso ritornare tra le braccia di XP ogni tanto...

  9. #9
    Esperto L'avatar di cionfs
    Data Registrazione
    Mar 2007
    Località
    Taranto
    Messaggi
    2,850
    Aggiungi cionfs su Facebook
    Udite Udite (lo volevo dire da tempo :P)

    Sembra che per problemi di questo tipo ci sia una incompatibilità tra Windows Vista e Adobe Flash Player 9 e che sia consigliata l'installazione di una versione di Flash precedente a questa versione. In questo modo si dovrebbe risolvere il problema.

    Ecco il link se te la senti di provare potresti farci sapere se funge

  10. #10
    Esperta L'avatar di pikadilly
    Data Registrazione
    Dec 2006
    Località
    Old City
    Messaggi
    6,290
    Invece di andare avanti andiamo indietro?????Assurdo!!!
    Certo che provo...ti faccio sapere sì!
    Grazie!!!

  11. #11
    Esperta L'avatar di pikadilly
    Data Registrazione
    Dec 2006
    Località
    Old City
    Messaggi
    6,290
    Responso:
    Niente...non lo riconosce pur installandolo correttamente.
    Disperazione mode_on


    Tuttavia ti ringrazio

  12. #12
    Esperto L'avatar di cionfs
    Data Registrazione
    Mar 2007
    Località
    Taranto
    Messaggi
    2,850
    Aggiungi cionfs su Facebook
    Ok. Vedo se in giro c'è qualche soluzione Non demordo mica

  13. #13
    Esperta L'avatar di pikadilly
    Data Registrazione
    Dec 2006
    Località
    Old City
    Messaggi
    6,290
    Prima che tu faccia qualsiasi cosa...senti questa...
    Allora...nel pc che uso con vista avevo installato Flash, allora mi sono detta:"porvo a disinstallare e reinstallare Flash e vedere che succede"...indovina che è successo??
    Ebbene sì, adesso vedo in locale i file swf...ma la cosa mi pare parecchio anomala...Da quanto ho capito ci sono due modi per NON vedere i file swf in locale:
    1) non avere flash
    2)Avere Vista...

    Ma possibile che se uno non installa flash non vede i file in locale? A me non risulta...mio fratello ha un portatile(con XP) senza Flash e li vede benissimo anche in locale.
    Si vede che io e Flash siamo su due pianeti diversi...
    Ultima modifica di pikadilly; 13-08-07 alle 23:50

  14. #14
    User Newbie L'avatar di GrandAndre
    Data Registrazione
    Jul 2008
    Località
    Torino
    Messaggi
    1

    Soluzione!

    Ciao a tutti!
    Anche io avevo dei problemi cn Flash Player e Vista...
    cercando su google ho trovato un link dal quale ho disinstallato flash player 9 e successivamente ho installato la versione 10(beta).
    Ora funziona perfettamente!
    vi lascio il link sperando che vi aiuti a risolvere i vostri problemi..!

    http : // labs . adobe . com / downloads / flashplayer10 . html
    (il link è inserito con gli spazi perchè nn riuscivo a inserirlo in altro modo)

    ciao ciao!!!

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.