+ Rispondi alla Discussione
Pagina 3 di 6 PrimaPrima 12345 ... UltimaUltima
Risultati da 101 a 150 di 259

Wordpress 2.7 + phpBB3 (WP-United)

Ultimo Messaggio di aaron1988 il:
  1. #101
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Allora,
    se si è attivata l'integrazione dei login, gli utenti verranno integrati una volta che essi effettueranno il login, se dai permessi hai impostato il ruolo che gli utenti registrati al forum avranno in Wordpress.

    Per quanto riguarda il widget dovresti andare a modificare il file, ma non pensi sia più semplice inserire il link in un'altra parte?
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  2. #102
    User
    Data Registrazione
    Dec 2008
    Messaggi
    36
    [...]

    Aiuto Japan con Internet explorer ho questo errore:

    Fatal error: SQL ERROR [ mysqli ]

    Table 'sfruttal_wp01.WP_INT_TABLE' doesn't exist [1146]

    Si è verificato un errore SQL richiamando questa pagina. Contatta un se il problema persiste. in /home7/sfruttal/public_html/forum/includes/db/dbal.php on line 657
    Ultima modifica di Andrez; 12-04-09 alle 06:56 Motivo: evita il [quote] quando inutile.

  3. #103
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    L'errore ti appare in homepage? Mi daresti il link del sito che stai integrando?
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  4. #104
    User
    Data Registrazione
    Dec 2008
    Messaggi
    36
    [...]
    Sfruttalabanda.net.
    Ultima modifica di Andrez; 12-04-09 alle 06:57 Motivo: evitare [quote] quando inutili. Maiuscole e punteggiatura

  5. #105
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Ho provato a visualizzare il sito con Internet Explorer ma tutto viene visualizzato correttamente...
    Ora sto per andare a lavoro, vedrò di aggiungerti stasera.
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  6. #106
    User
    Data Registrazione
    Dec 2008
    Messaggi
    36
    Ok il problema è dopo il login infatti

  7. #107
    User
    Data Registrazione
    Dec 2008
    Messaggi
    36
    Altro errore in Mapping tools
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1966080 bytes) in /home7/sfruttal/public_html/forum/cache/ctpl_admin_acp_wp_united.html.php on line 700

  8. #108
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Ciao Jap,
    ho installato correttamente la RC1, ma ho diversi problemi con il SEO mod che ho installato sul forum.

    Stamattina non posso operare in ftp quindi ci proverò oggi, ma volevo chiederti se le uniche modifiche che dovrei fare (che non ho ancora fatto) sono quelle riportate sul sito nitemarecafe:
    f you are using the phpBB-SEO mod, uncomment lines 648-652 of the included wpu-plugin. php.
    Altra cosa: vorrei modificare il widget "WP-United Login/User Info", dove devo mettere le mani?

    Grazie!

  9. #109
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Allora, i problemi di SantoLeardo li abbiamo risolti...

    Che tipo di problemi stai riscontrando?
    Si, se hai già la mod SEO attiva l'unica cosa che devi fare è proprio quello che hai citato tu...
    Per il resto WP-United 0.6.1 è compatibile senza ulteriori modifiche manuali.
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  10. #110
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Ciao Jap,
    ho decommentato le 5 righe di codice per il seo mod ma nulla è cambiato... i miei problemi rimangono!

    Ti spiego: la home del forum (indirizzomiosito/forum) viene correttamente visualizzata, ma quando clicco su un argomento del forum la pagina che viene aperta visualizza il contenuto non formattato!

    Ti ho inviato un PM con il link al forum, così capisci meglio il problema. Grazie
    Ultima modifica di enos; 30-03-09 alle 21:38

  11. #111
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Potresti farmi avere l'indirizzo del sito in questione?
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  12. #112
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Citazione Originariamente Scritto da Japgalaxy Visualizza Messaggio
    Potresti farmi avere l'indirizzo del sito in questione?
    Te l'ho mandato in PM.

  13. #113
    User L'avatar di FaberGray
    Data Registrazione
    Sep 2006
    Località
    Palermo
    Messaggi
    25
    Scusate se scrivo ora, ma ho davvero bisogno di un supporto, Jap ci sei? ^^'

    Oggi ho eseguito tutto il lavoro di istallazione del wp-united, tutto é andato a buon fine senza errori! [evviva].

    Ora, sono nel pannello di controllo del forum nel tab wp-united, dovrei cliccare su setup wizard ma ancora non ho fatto nulla.
    Perchè non sono sicuro dei prossimi passi.
    Spiego:
    - il mio scopo é integrare il forum nel blog wordpress!
    - importare gli utenti iscritti dal forum al wordpress, così che i vecchi utenti iscrittti al forum risultio iscritti al blog e se vogliono, previo limite di moderazione, scrivere sul blog
    - per i nuovo iscritti effettuare un'unica registrazione che sia valida per blog e forum.

    Qualche aiutino su cosa fare a questo punto?
    Ultima modifica di Andrez; 12-04-09 alle 07:00 Motivo: Maiuscole e punteggiatura.
    work in progress . . .

  14. #114
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    [...]

    Procedi tranquillamente con l'installazione, tutto quello che vuoi fare puoi configurarlo senza problemi in WPU.
    Ultima modifica di Andrez; 12-04-09 alle 07:00 Motivo: evita il [quote] quando inutile.

  15. #115
    User L'avatar di FaberGray
    Data Registrazione
    Sep 2006
    Località
    Palermo
    Messaggi
    25
    Ho eseguito il wizard...
    Tutto é andato bene.

    Ho seguoti il consiglio di Jap, spostando il file blog.php dentro la root di wordpress e rinominandolo index.php, tale file poi l'ho richiamato per la patch durante lo step2 del wizard.

    Ora se voglio visualizzare l'index del forum mi va nella home del blog e visualizza all'interno l'index del forum... se clicco su una qualsiasi pagina del blog mi spunta una pagina con questo errore:

    Error!
    The path is incorrect. Please check the path to phpBB you provided and then run the WP-United Setup Wizard again.

    Io ho inserito la patch assoluta del wordpress, /membri/unipamusica/sito/ fatto male?
    Che succede??! Ho sbagliato qualcosa? Che fine ha fatto il blog coi suoi articoli? e ora l'admin del blog chi sarà?
    Sarà lo stesso acount-nickname admin del forum??
    Ultima modifica di Andrez; 12-04-09 alle 07:02 Motivo: Maiuscole e punteggiatura.
    work in progress . . .

  16. #116
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Citazione Originariamente Scritto da FaberGray Visualizza Messaggio
    ho seguoti il consiglio di Jap, spostando il file blog.php dentro la root di wordpress e rinominandolo index.php, tale file poi l'ho richiamato per la patch durante lo step2 del wizard..

    ora se voglio visualizzare l'index del forum mi va nella home del blog e visualizza all'interno l'index del forum... se clicco su una qualsiasi pagina del blog mi spunta una pagina con questo errore


    Error!
    The path is incorrect. Please check the path to phpBB you provided and then run the WP-United Setup Wizard again.

    io ho inserito la patch assoluta del wordpress, /membri/unipamusica/sito/ fatto male?
    che succede??! ho sbagliato qualcosa? che fine ha fatto il blog coi suoi articoli? e ora l'admin del blog chi sarà?.. sarà lo stesso acount-nickname admin del forum??
    Eh si... Come puoi ben leggere, ti richiede la path di phpBB e non di Wordpress!!!
    Inserisci al posto di /membri/unipamusica/sito/ questo: "/membri/unipamusica/pathdeltuoforum/"
    Fatto ciò riapparirà il blog con tutto il suo contenuto...

    Premettendo che tu abbia attivato l'opzione per integrare i login, una volta effettuato il login dal forum, oppure quello disponibile nell'apposito widget, con l'account di amministratore del forum, dovresti essere a tutti gli effetti anche amministratore di Wordpress.
    Per quanto riguarda tutti gli altri, invece dovrai impostare appositi permessi.
    Ad esempio, da permessi gruppi (da phpBB ovviamente) potrai impostare che ruolo debbano avere gli utenti registrati in Wordpress... Generalmente essi avranno il ruolo di Sottoscrittori, ovvero possono solo leggere articoli e postare commenti...
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  17. #117
    User L'avatar di FaberGray
    Data Registrazione
    Sep 2006
    Località
    Palermo
    Messaggi
    25
    Ok, ora controllo e ti faccio sapere, grazie Jap!

    Per i permessi, io vorrei impostare gli utenti abilitati per la scrittura nel blog, ma scrittura moderata, ossia che senza l'appovazione dell'admin non viene pubblicato nulla [sempre e solo per il blog parlo] per fare ciò devo seguire sempre i permessi dal phpbb?

    Edit:
    la patch dove ho inserito la patch di wordpress era il secondo punto, dove chiedeva "Filesystem Path to WordPress - This is the full filesystem path to WordPress. If you leave this blank, we will try to automatically detect it. If automatic detection doesn't work, you may have to type in the full filesystem path to your wordpress install. This could be something like /home/public/www/wordpress -- but every host will be different." altri punti dove chiedeva la patch del forum non l'ho visto... ???
    Ultima modifica di Andrez; 12-04-09 alle 07:03 Motivo: Maiuscole.
    work in progress . . .

  18. #118
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Avevo capito male allora...
    Quello che ti ho detto io devi inserirlo nel file blog.php che hai rinominato in index.php e sostituito al file indice di Wordpress...

    In quel file, infatti, tu dici a WP-United qual'è la path (e non patch ) del forum...
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  19. #119
    User L'avatar di FaberGray
    Data Registrazione
    Sep 2006
    Località
    Palermo
    Messaggi
    25
    Jap, sei un genio!! ^_^
    Credo, che funzioni tutto!! yahoo!!

    Ma tanto tornerò a rompere qui perchè ora non ho tempo per settare i permessi... ihihih!!
    Ma se tutto andrà bene tornerò solo per salutarvi e non per rompere con aiuti!
    Ultima modifica di Andrez; 12-04-09 alle 07:04 Motivo: Maiuscole.
    work in progress . . .

  20. #120
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Ah, per i permessi, basta impostare al gruppo utenti registrati il ruolo che desideri.
    A quanto ho capito vuoi che siano Contributor, ovvero Collaboratori, cioè capaci di scrivere ma non di pubblicare, cosa riservata all'admin...
    ;-)
    Comunque generalmente si tende ad assegnare il ruolo Sottoscrittore, ma, a quanto ho capito, tu vuoi che tutti abbiano la capacità di scrivere e contribuire...
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  21. #121
    User L'avatar di FaberGray
    Data Registrazione
    Sep 2006
    Località
    Palermo
    Messaggi
    25
    Per quanto riguarda la registrazione di nuovi utenti, nel forum e nel wordpress, come devo settare tale casella dal pannello admin?
    Selezionare da entrambi l'abilitazione di iscrizione per la registrazione di nuovi utenti solo da forum o solo dal wordpress o da entrambi?

    Confermo che ho selezionato l'integrazione del login durante l'istallazione e che ho attivato il widget wp-united login/user info dal tema del wordpress.
    Ultima modifica di Andrez; 12-04-09 alle 07:05 Motivo: Maiuscole.
    work in progress . . .

  22. #122
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Io ho disabilitato la registrazione su Wordpress, tanto in ogni caso una volta integrati, viene usata la gestione degli utenti di phpBB per tutto.

    L'unica cosa che devi fare, se non l'hai ancora fatta, è andare in Permessi gruppi, selezionare Utenti Registrati, vedere tra le opzioni avanzate la scheda WP-United e scegliere: Can integrate as Wordpress Contributor.
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  23. #123
    User Newbie
    Data Registrazione
    Apr 2009
    Messaggi
    6
    Ragazzi ma qualcuno ha la traduzione italiana di wp united? Io cerco sopratutto la traduzione dei widget di wp-united.

    Tipo:

    - ultimi post inseriti
    - statistiche forum
    - ecc.

    Chi mi puo aiutare?
    Ultima modifica di Andrez; 12-04-09 alle 07:07 Motivo: Maiuscole e punteggiatura.

  24. #124
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Ci sto lavorando io...
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  25. #125
    User Newbie
    Data Registrazione
    Apr 2009
    Messaggi
    6
    Ti ringrazio per la risposta velocissima e allora attendo la tua traduzione.

    Un altra anomalia che ho visto che se entri come ospite gli ultimi post inseriti non te li fa visualizzare mentre se sei logato e ti fa vedere.

    Pensavo fosse un problema di permessi ma ho provato ma niente.
    Ultima modifica di Andrez; 12-04-09 alle 07:08 Motivo: Maiuscole e punteggiatura.

  26. #126
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Questa non l'ho mai sentita... Sicuro di non aver dimenticato ad impostare qualche permesso?

    P.s.: per favore usa la punteggiatura e le iniziali in maiuscolo quando scrivi sul forum...
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  27. #127
    User Newbie
    Data Registrazione
    Apr 2009
    Messaggi
    6
    Edit:

    * Inizia i messaggi con una maiuscola e termina con un punto. Vedi topic.
    Ultima modifica di Andrez; 12-04-09 alle 07:08

  28. #128
    User Newbie
    Data Registrazione
    Apr 2009
    Messaggi
    6
    Edit:

    * Inizia i messaggi con una maiuscola e termina con un punto. Vedi topic.
    Ultima modifica di Andrez; 13-04-09 alle 15:02

  29. #129
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Ciao a tutti,
    in particolare a Japgalaxy a cui rivolgo la domanda.

    Ho un grandissimo problema: come sai sto utilizzando WPU con il forum phpbb3 premodded, ovvero con la mod SEO pre-installata.
    Tutto funziona per il verso giusto e le pagine si aprono sul browser correttamente.
    Da ieri però negli strumenti per webmaster di Google stanno iniziando a spuntare errori 404 (pagine non trovate) per ogni topic del forum.

    In effetti utilizzando web-sniffer su un qualunque url del forum ricevo nell'HTTP header l'errore 404.

    Guardando sul forum del sito phpbb-seo dot com ho visto che un altro utente aveva lo stesso problema (anche lui usa WP+phpBB) ed ha risolto (non si capisce come) imputando il problema al bridge tra i due (nn so se anche per lui è WPU). Vi riporto le sue parole:
    This bridge couldn't handle rewrite URLs but the server gave "normal/real users" the right site though
    Avete idea di come posso risolvere il problema?

  30. #130
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Guarda io uso tranquillamente la SEO Mod per phpBB e WP-United senza alcun problema di errori 404.

    Un problema con questa mod l'ho avuto prima di aggiornarla all'ultima versione, ovvero con Internet Explorer mi dava spesso errori 404 mentre con gli altri browser no.

    Tutto risolto con l'ultima release alla quale adesso ho aggiornato.

    Non ho mai provato la PreMod ma calcola che ci sono altre cose oltre alla riscrittura degli url (Sitemap ed altre cose...) quindi non saprei se queste cose aggiuntive potrebbero andare in contrasto con WP-United...
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  31. #131
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Citazione Originariamente Scritto da Japgalaxy Visualizza Messaggio
    Un problema con questa mod l'ho avuto prima di aggiornarla all'ultima versione, ovvero con Internet Explorer mi dava spesso errori 404 mentre con gli altri browser no.
    Il fatto è che le pagine vengono visualizzate perfettamente in tutti i browser, ma inspiegabilmente nell'header HTTP c'è 404!

    Nei tuoi test avevi WP dentro phpBB o il contrario?

  32. #132
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Io ho sempre utilizzato phpBB "dentro" Wordpress.

    Molto probabilmente credo d'aver capito quale sia il tuo problema.
    Immagino che tu stia usando phpBB integrato nel template di Wordpress ma con l'integrazione semplice senza usare una pagina di template.

    Quello è un problema noto di WP-United, risolvibile semplicemente usando un'opzione di integrazione diversa:


    Calcola che un esempio di pagina forum.php molto semplice è il seguente:
    Codice:
    <?php
    /**
    * @package WordPress
    * @subpackage Default_Theme
    */
    
    /*
    Template Name: Forum integration page
    */
     get_header(); ?>
    
        <div id="wrapforum">
            <div class="forum">
    
                    <?php the_content('<p class="serif">Read the rest of this page &raquo;</p>'); ?>
    
                    <?php wp_link_pages(array('before' => '<p><strong>Pages:</strong> ', 'after' => '</p>', 'next_or_number' => 'number')); ?>
    
    
            </div>
        </div>
    
    
    <?php get_footer(); ?>
    Fammi sapere

    P.s.: la pagina forum.php dovrà essere messa nella cartella del tuo tema di Wordpress.
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  33. #133
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Ciao Jap,
    innanzitutto tante grazie per l'aiuto.

    Sto provando in vari modi da quando mi hai scritto, ma senza successo: continuo a ricevere errore 404

    Un input, che magari può essere un segnale: la pagina principale del forum (/forum) non da errore, dato che esiste anche in WP (l'ho creata a mano).
    Sono certo che se - teoricamente - riuscissi a creare in WP una pagina per ogni topic gli errori non si presenterebbero (lo dico xkè non è la prima volta che ho questo tipo di problema).
    Solo che non posso xkè le pagine dei topic sono del tipo nomepagina.html

    Hai altre idee?

  34. #134
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Update: ormai sono certo che si tratti del file .htaccess... non l'avrò configurato bene.

    Prima di oggi avevo il file htaccess di WP nella root del sito e l'htaccess del forum nella cartella /forum;
    con questo inconveniente ho forse capito di dover creare un unico htaccess nella root del sito. E così ho fatto.

    Per il momento sono riuscito solo ad ottenere 404 per ogni topic del forum anche da browser.

  35. #135
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Senti, mi daresti l'indirizzo del sito e se vuoi anche i dati di un utente amministratore (ovviamente in Privato), così posso controllare meglio?
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  36. #136
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Ciao Jap,
    ti ho inviato via MP i dati di accesso al sito.

    Intanto vorrei chiederti, se fosse possibile, di postare il tuo file .htaccess (sempre che tu usi il SEO mod).

    Grazie mille!

  37. #137
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Ciao,
    mi dispiace ma non posso fare niente se non mi crei il file "forum.php" nella directory del template di Wordpress.

    Ti prego di crearmelo e penserò a tutto io. ;-)
    Purtroppo dal pannello di Wordpress io non posso crearlo...
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  38. #138
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Citazione Originariamente Scritto da Japgalaxy Visualizza Messaggio
    Ciao,
    mi dispiace ma non posso fare niente se non mi crei il file "forum.php" nella directory del template di Wordpress.

    Ti prego di crearmelo e penserò a tutto io. ;-)
    Purtroppo dal pannello di Wordpress io non posso crearlo...
    C'è il file e il settaggio che mi hai suggerito l'ho già impostato, ma non è cambiato nulla purtroppo.

  39. #139
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Guarda, il file non l'ho trovato ancora...
    Se potresti crearmelo intanto risolviamo il problema del title dei topic/post del forum che non viene aggiornato...
    Per quanto riguarda quell'errore di cui parli non ne ero a conoscenza e sinceramente non capisco cosa significhi, dato che i browser riescono ad aprire tranquillamente tutto e per quel sito invece da errore 404, però se ci fai caso, sotto, il codice è correttamente caricato...
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  40. #140
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Ok, ho re-impostato "full-page" nei settings di wp-united puntando alla pagina forum.php: adesso i titoli si vedono bene (avevo cancellato l'impostazione in uno dei mille tentativi di ieri sera!).

    Il problema del 404 è per i motori di ricerca: se un bot vede centinaia di 404 non solo non può indicizzare le pagine, ma penalizza il sito!
    Quindi il problema è fondamentale!

  41. #141
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Vedrò di capire da cosa può dipendere ma la questione è tutt'altro che semplice...
    Comunque niente panico, c'è Wiitalia.it che è un ottimo sito con un forum visitatissimo e non è stato affatto penalizzato da ciò. ;-)
    Se hai novità da parte dell'utente che ha risolto facci sapere...
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  42. #142
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Citazione Originariamente Scritto da Japgalaxy Visualizza Messaggio
    Vedrò di capire da cosa può dipendere ma la questione è tutt'altro che semplice...
    Comunque niente panico, c'è Wiitalia.it che è un ottimo sito con un forum visitatissimo e non è stato affatto penalizzato da ciò. ;-)
    Se hai novità da parte dell'utente che ha risolto facci sapere...
    Che strano, in effetti di quel sito vengono indicizzate su google anche le pagine che restituiscono 404!

    Cmq ho scritto sul forum phpbb-seo ed anche in privato all'utente di cui vi ho parlato, speriamo risponda!

    Intanto continuo a lavorarci, magari propongo la questione anche nel forum sull'url rewriting.

  43. #143
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Comunque la cosa che mi fa pensare è che sul mio Centro di Controllo per WebMaster di Google non mi segnala alcun errore 404 per quanto riguarda le pagine del forum...
    Speriamo in una risposta, per stare tranquilli al 100%. ;-)
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  44. #144
    User
    Data Registrazione
    Apr 2008
    Messaggi
    65
    Citazione Originariamente Scritto da Japgalaxy Visualizza Messaggio
    Comunque la cosa che mi fa pensare è che sul mio Centro di Controllo per WebMaster di Google non mi segnala alcun errore 404 per quanto riguarda le pagine del forum...
    La cosa strana è che a me si!

  45. #145
    Utente Premium L'avatar di friskon
    Data Registrazione
    Jul 2005
    Località
    Napoli/Torino
    Messaggi
    798
    Japgalaxy qualche novità sulla versione italiana del Wp-United che avete creato ?
    Cerchi Giochi Gratuiti ? Eccoti servito!

  46. #146
    Utente Premium L'avatar di friskon
    Data Registrazione
    Jul 2005
    Località
    Napoli/Torino
    Messaggi
    798
    Japgalaxy, mi da questo errore :
    Codice:
    Error! The WP-United Connection could not be installed. This is probably due to one of the following being set incorrectly: (a) invalid path to WordPress, (b) invalid script path set for phpBB in board config. Please correct these and try again.
    
    DEBUG (to post if you need help):
    Path to WP: /web/htdocs/www.sito.com/home/cartella/
    Realpath to WP: /web/htdocs/www.sito.com/home/cartella/
    Path to WPUtd Conn. Files: forum/wp-united/
    Calc. path to phpBB: forum/
    ABSPATH: /web/htdocs/www.sito.com/home/cartella/
    Final Calculated Path: wpu-plugin.php
    I percorsi assoluti mi sembrano giusti.
    Sapresti dirmi qualcosa ?
    Cerchi Giochi Gratuiti ? Eccoti servito!

  47. #147
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Due cose devi controllare: per prima cosa controlla che il file wpu-plugin.php sia stato spostato nella cartella wp-content/plugins/ e poi controlla se hai rinominato il file blog.php in index.php e sostituito a quello di wordpress. In questo caso devi ricordarti di aprire il nuovo file index.php e aggiornare la path di phpBB...

    P.s.: la traduzione italiana l'ho completata già tempo fa, solo che sto lavorando ad una nuova release di WP-United con qualche funzione in più, che ovviamente includerà la traduzione in italiano.
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  48. #148
    Utente Premium L'avatar di friskon
    Data Registrazione
    Jul 2005
    Località
    Napoli/Torino
    Messaggi
    798
    Grazie della risposta.
    Mi ero dimenticato di mettere wpu-plugin.php in wp-content/plugins.

    Adesso ho rinominato il file blog.php in index.php e messo nella root sovrascrivendo l'index di wordpress.
    Ho modificato la path in blog.php e in wp-united.

    Ma mi restituisce pagina 404 in Wordpress.
    La path va bene così ? './forum' (in blog.php).
    Cerchi Giochi Gratuiti ? Eccoti servito!

  49. #149
    Esperto L'avatar di Japgalaxy
    Data Registrazione
    Sep 2007
    Messaggi
    616
    Ciao friskon,
    la path relativa ovvero './forum' a me ha sempre dato problemi, io ho sempre messo la path assoluta ovvero (ad es.) '/www/user/public_html/'...
    Prova in questo modo e vedrai che funzionerà di sicuro ;-)
    [/URL]- Vuoi testare WP-United v0.8? clicca qui per sapere come fare!!!

  50. #150
    Utente Premium L'avatar di friskon
    Data Registrazione
    Jul 2005
    Località
    Napoli/Torino
    Messaggi
    798
    Grazie Jap per gli aiuti.
    Niente da fare, con la path assoluta mi fa ritornare tutto al suo posto, cioè il forum funziona e wordpress anche, ma senza unione.
    Ho provato a reinstallare anche WP-United ma nulla!

    Come inizio ho installato Wordpress, poi ho installato Phpbb, successivamente il Phpbb-Seo e poi il Wp-United.

    Come al solito mi flesha sempre questa unione
    C'è qualche chmod da modificare in particolare ?
    Ultima modifica di friskon; 16-05-09 alle 07:30
    Cerchi Giochi Gratuiti ? Eccoti servito!

+ Rispondi alla Discussione
Pagina 3 di 6 PrimaPrima 12345 ... UltimaUltima

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.