+ Rispondi alla Discussione
Risultati da 1 a 10 di 10

Google impazzito per 20 minuti!

Ultimo Messaggio di zanna86 il:
  1. #1
    Utente Premium
    Data Registrazione
    Nov 2006
    Messaggi
    866

    Google impazzito per 20 minuti!

    Perlomeno successo con il mio sito principale, gli altri siti dei concorrenti che monitoro tramite gli "online" sembravano non aver subito variazioni.

    In pratica: una cosa mai successa in dieci anni! Il redirect di Google, con cui controlla i link cliccati dal motore di ricerca, non funzionava pi per le mie ricerche sul mio sito principale.
    Gli accessi sono crollati di botto, ho verificato pi volte: cliccando il link dal motore di ricerca si veniva condotti ad una pagina bianca... nessun accesso al mio sito.

    Mai vista una cosa del genere... forse non erano coinvolti tutti i datacenter, ma la maggior parte s, visto che gli accessi di botto sono crollati dell'80%. Ho fatto copia e incolla pi volte del link redirect di Google e sempre conduceva ad una pagina bianca.

    Sono stato nel panico per una ventina di minuti... poi, lentamente ho visto gli utenti online sul sito lentamente aumentare, ma molto lentamente, come se i vari datacenter si aggiornassero pian piano. Ho verificato i link redirect su Google ed hanno ripreso a funzionare.

    Tutto durato 15-20 minuti dalle 14:45 gi di l. Me ne sono accorto perch su Firefox ho il plugin che segnala di continuo gli "online" sul sito anche se sto lavorando ad altre cose...

    Mai vista una cosa del genere... che diavolo di bottone avranno toccato?


    ---- edit ----
    Visto che ieri non ero al computer sono andato a vedere le statistiche degli "online" alle 14... e sorpresa: un "buco" anche ieri, alla stessa ora. Chiss che diavolo stanno combinando...
    Ultima modifica di 444523; 02-02-11 alle 16:31

  2. #2
    User Attivo L'avatar di Webmaster70
    Data Registrazione
    Jun 2009
    Localit
    Bologna
    Messaggi
    1,092
    Aggiungi Webmaster70 su Facebook Aggiungi Webmaster70 su Linkedin
    Ciao 444523, sei sicuro che su Firefox non avevi disabilitato javascript e o redirect?
    (Anche se questo non spiega il buco dei visitatori.)

    Se ce l'hai ancora, puoi postare la URL della pagina bianca, e il relativo sorgente?

  3. #3
    Utente Premium
    Data Registrazione
    Nov 2006
    Messaggi
    866
    Ciao,

    il problema era proprio Google che non re-indirizzava pi correttamente. Provato sia con Firefox e con Explorer. D'altronde i visitatori sono scesi dell'80% in pochi minuti...

    Il sito era online e perfettamente funzionante, ho controllato anche che ci fossero tutte le pagine ( parzialmente in html ed ho pensato che un cracker avesse cancellato le pagine entrando in ftp).

    Ho fatto tutte le verifiche in quei 20 minuti... non funzionava proprio il redirect di controllo di Google. La cosa strana era che avveniva per il mio sito... chiss forse anche per altri sparsi nel Mondo, ma certamente il mio.

    Una cosa del genere, in tanti anni, non mi era mai accaduta. Ho pensato anche ad un ban improvviso, ma tutte le pagine e ricerche erano in Google come al solito.

    Poi, lentamente, gli utenti sono ritornati... vedendo risalire il contatore, quindi non era una cosa limitata al mio browser. Ora tutto ok, che strano!

  4. #4
    User Attivo L'avatar di Webmaster70
    Data Registrazione
    Jun 2009
    Localit
    Bologna
    Messaggi
    1,092
    Aggiungi Webmaster70 su Facebook Aggiungi Webmaster70 su Linkedin
    Pu essere un bug di Google, uno sfasamento di aggiornamento delle release fra datacenter ... se ti ricapita e ti copi il sorgente, meglio ancora pure gli header http, si pu cercar di approfondire la questione.
    Ultima modifica di Webmaster70; 02-02-11 alle 18:31

  5. #5
    L'avatar di Giorgiotave
    Data Registrazione
    Oct 2004
    Localit
    Monasterace
    Messaggi
    42,799
    Visita il canale Youtube di Giorgiotave
    Ci sar stato un errore di uno dei tanti che pu mettere mani alle caratteristiche di visualizzazione dei risultati e se ne sono accorti tardi.

    Cio pu capitare...ma non mi pare comunque il tuo caso, visto che hai un orario che si ripete in pi giorni.

    Io non ho notato niente....qualcuno del forum ha subito lo stesso trattamento?
    SMConnect 2019: l'evento per i professionisti del Digital Marketing arriva nella sua edizione pi avanzata di sempre!

  6. #6
    Utente Premium
    Data Registrazione
    Nov 2006
    Messaggi
    866
    E' accaduto ieri ed oggi, l'orario dovrebbe essere pi o meno lo stesso, ieri un po' prima guardando le statistiche di whos.amung.us.

    Mi sono precipitato qui sul forum, credevo di trovare una discussione gi aperta... invece temo che sia rimasto circoscritto al mio sito e probabilmente anche ad altri, ma non di gente che frequenta il forum...

    C' anche un altro motivo: te ne accorgi sei hai un sito con parecchi utenti online... quando vedi piombare da 400 utenti ad 80 in pochi minuti ti prende un colpo, anche se sono solo 20 minuti... chiaro che in siti piccoli possa passare inosservato per un tempo cos limitato...

    Chiaro che non parlo di te, Giorgio...

  7. #7
    Utente Premium
    Data Registrazione
    Nov 2006
    Messaggi
    866
    Citazione Originariamente Scritto da Webmaster70 Visualizza Messaggio
    se ti ricapita e ti copi il sorgente, meglio ancora pure gli header http, si pu cercar di approfondire la questione.
    Hai ragione, ma sono stato colto impreparato, non ho visualizzato il sorgente della pagina. In pratica l'url era esatto nel browser, ma la pagina completamente bianca e non ho avuto la prontezza di esaminare il contenuto html...

  8. #8
    Utente Premium
    Data Registrazione
    Nov 2010
    Localit
    Napoli
    Messaggi
    72
    Io anche lo noto a volte, per ripetendo la ricerca anche pochi secondi dopo il link funziona.

  9. #9
    Utente Premium
    Data Registrazione
    Nov 2006
    Messaggi
    866
    Ah, meno male che a qualcuno capita... per per pochi secondi.

    A me invece durato una ventina di minuti con un crollo vertiginoso degli accessi (in pratica l'80% di utenti li ho da Google).

    Comunque a parte i due giorni citati non si ripetuto per la terza volta... (almeno fino adesso).
    Ultima modifica di Marco Quadrella; 04-02-11 alle 20:54 Motivo: Usa comunque, non cmq.

  10. #10
    Utente Premium L'avatar di zanna86
    Data Registrazione
    Nov 2007
    Messaggi
    399
    Si, come dice Webmaster70 dovresti usare un tool per il check degli header e vedere cosa succede...

    Su un sito di un mio amico era stato inserito un codice che diceva pi o meno cos:

    "Se arrivi da bing, se arrivi da Google ecc...allora redirecta al sito...." Quindi se un utente cliccava sul risultato di google esso veniva reindirizzato a un altro sito!

    Ciao

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Attivato
  • Il codice [VIDEO] Attivato
  • Il codice HTML Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.