+ Rispondi alla Discussione
Risultati da 1 a 4 di 4

Tempo di risposta del server: 14.4 secondi

Ultimo Messaggio di Sermatica il:
  1. #1
    User
    Data Registrazione
    Dec 2016
    Località
    Rodi Garganico
    Messaggi
    12

    Tempo di risposta del server: 14.4 secondi

    Ciao a tutti!
    Ho notato una lentezza esasperante nei miei siti ultimamente.
    Premetto che sono siti realizzati in Django, ma nella stessa VPS sono presenti anche siti in wordpress.
    Aggiungo, sulla VPS sono presenti non più di 4 domini.

    Ultimamente l'apertura dei siti è diventata lentissima.
    Inizialmente ho pensato che i siti - presi singolarmente - fossero pesanti, ma ho effettuato un test con un nuovo sito, con una sola pagina, su Insight.
    Risultato: 14.4 secondi tempo di risposta del server, ed effettivamente è lento ad aprirsi.

    La vps è basata su Centos, 4 gb di Ram, processore AMD Opteron 6386 S.

    Ho notato dal Plesk che il sistema avrebbe "liberi" meno di 1 gb di Ram, ammetto di non essere un esperto, ma ho letto in giro che dovrebbe essere normale, per cui diciamo che escludo questo dato come causa della lentezza.

    Sapreste dirmi cosa controllare e quali accorgimenti adottare per migliorare questa situazione?

    Ripeto, 14.4 secondi come tempo di risposta mi sembrano oggettivamente tanti.

    Grazie mille!

  2. #2
    L'avatar di Giorgiotave
    Data Registrazione
    Oct 2004
    Località
    Monasterace
    Messaggi
    40,353
    Visita il canale Youtube di Giorgiotave

  3. #3
    Utente Premium L'avatar di SkyLinx
    Data Registrazione
    Jun 2017
    Località
    Espoo, Finland
    Messaggi
    351
    Noti niente di strano nei processi attivi (e.g. "top")? Inoltre, che tipo di storage e'? SSD o HDD? Cosa vedi circa l'IO Wait in top? Molti VPS usano SAN come storage, e in alcuni casi la performance I/O puo' essere ridicola (ho visto casi di qualche MB/sec, singola digit) in confronto alla performance di storage locale all'host. Prova a fare un benchmark con "hdparm -tT /dev/XXX" (metti il device corretto) oppure "dd bs=1M count=256 if=/dev/zero of=test" o comandi simili giusto per farti un'idea se lo storage e' OK.

    Storage a parte, e' difficile fare una diagnosi senza piu' dettagli su cosa e' hostato sul server. Hai provato a contattare il supporto?

  4. #4
    Moderatore L'avatar di Sermatica
    Data Registrazione
    Sep 2016
    Località
    Maleo
    Messaggi
    2,450
    Aggiungi Sermatica su Facebook
    Ciao
    immagino che tu abbia una Vps gestita dall'hosting, ti consiglio di chiedere a loro che sapranno risolvere nel migliore dei modi.
    MODConsigli ed aiuti per il sitoConsulente con P.IVA: SEO / SEM / Google Business / Amazon - Sermatica.it

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.