+ Rispondi alla Discussione
Risultati da 1 a 33 di 33

Errore della sitemap nell'account webmaster di Google

Ultimo Messaggio di michylee il:
  1. #1
    User
    Data Registrazione
    Oct 2007
    Localit
    Praia a Mare
    Messaggi
    29

    Errore della sitemap nell'account webmaster di Google

    Salve a tutti, ho un problema con la sitemap del sito:

    sondaggiretribuiti.it
    sondaggiretribuiti.it/sitemap.xml

    praticamente google rileva un'errore nell'account webmaster relativo alla sitemap da pi di tre mesi, la cosa strana che nell'account sono inseriti anche altri miei siti che, pur avendo la sitemap generata con lo stesso sistema gratuito online "tuttowebmaster", non hanno problemi, mentre la sitemap del sito sondaggiretribuiti.it sempre in errore, provocando molti problemi al posizionamento del sito stesso...

    L'errore che risulta il "404" o "Formato file non supportato"

    Come posso risolvere il problema?

    Grazie per la collaborazione
    Articoli e recensioni sul guadagno e risparmio online.

  2. #2
    Moderatore L'avatar di giapox
    Data Registrazione
    Apr 2009
    Localit
    Frjus
    Messaggi
    655
    Segui giapox su Twitter Aggiungi giapox su Google+ Aggiungi giapox su Facebook Aggiungi giapox su Linkedin
    Ciao,
    per quanto ne so io, la sitemap aiuta il motore i ricerca ad indicizzare le tue pagine ma un errore della sitemap non dovrebbe penalizzare il posizionamento del sito.

    Per quanto riguarda l'errore "404" o "Formato file non supportato" potrebbe dipendere da un tuo errore di battitura dell'indirizzo della sitemap; prova a ricontrollare attentamente l'indirizzo che hai inserito nel Webmaster Center di Google.

  3. #3
    ModSenior L'avatar di chiarastorti
    Data Registrazione
    Jun 2007
    Localit
    Recoaro Terme
    Messaggi
    4,032
    Segui chiarastorti su Twitter Aggiungi chiarastorti su Google+ Aggiungi chiarastorti su Facebook Aggiungi chiarastorti su Linkedin
    ciao Pubblinforma, da qualche tempo ho anch'io lo stesso problema con il pannello Sitemap degli Strumenti di Google per webmaster: mi segnala degli errori su 3 sitemamp su 5, ma andando nel dettaglio errori vedo:
    "Abbiamo rilevato un errore durante l'accesso alla tua Sitemap. Accertati che la tua Sitemap rispetti le nostre linee guida e che sia possibile accedervi utilizzando il percorso da te fornito, quindi reinviala."
    La cosa strana che tutte e 5 risiedono nello stesso server, e gli URL sono raggiungibili senza problemi.

    Prova a riscrivere la sitemap da zero e rimandare la segnalazione.
    MODWeb Marketing WIKIRedattore Adotta una Voce di WikiGT e unisciti a questo meraviglioso gruppo Diventare moderatore
    I'm feeling web! webmarketing... velenoso
    Tutti sanno dire "ti amo" ma pochi sanno dire "vuoi quei kiwi?"

  4. #4
    User
    Data Registrazione
    Oct 2007
    Localit
    Praia a Mare
    Messaggi
    29
    Grazie per le risposte, ma non un errore di battitura il file presente ed scritto in maniera corretta, anche a me 3 dei 5 siti sono sullo stesso server, ma solo sondaggiretribuiti.it da il problema con la sitemap...
    Ho chiesto supporto a Google e mi hanno risposto che vi un errore di base nell'account webmaster e che molti stanno avendo lo stesso problema, ma che verr risolto al pi presto automaticamente...
    Anche se ho notato che la home del sito ha subito un peggioramento notevole nei risultati di ricerca su Google e non viene rilevato pi il pagerank sulla toolbar, mentre facendo un'analisi del pagerank su un'altro sito viene rilevato...
    Articoli e recensioni sul guadagno e risparmio online.

  5. #5
    User L'avatar di giuseppecav
    Data Registrazione
    Nov 2007
    Localit
    marche
    Messaggi
    23
    Ciao a tutti
    Anch'io ho lo stesso problema con la Sitemap di un dominio identico al vostro.
    Ho fatto tutte le prove, la sitemap raggiungibile e scritta in maniera corretta.
    Il file robot.txt scritto in maniera corretta e raggiungibile.

    L'errore :

    "Abbiamo rilevato un errore durante l'accesso alla tua Sitemap. Accertati che la tua Sitemap rispetti le nostre linee guida e che sia possibile accedervi utilizzando il percorso da te fornito, quindi reinviala."

    Mi potete dire se avete risolto e come avete risolto.
    Grazie
    www.bellemarche.it -Vacanze nelle Marche

  6. #6
    User
    Data Registrazione
    Oct 2007
    Localit
    Praia a Mare
    Messaggi
    29
    Per il momento il problema non stato risolto... un responsabile del forum webmaster di Google mi ha comunicato che un problema di Google stesso e vedranno di risolverlo al pi presto, anche perch ho visto tanti messaggi di altri webmaster che avevano lo stesso problema...
    speriamo bene...
    Articoli e recensioni sul guadagno e risparmio online.

  7. #7
    User
    Data Registrazione
    Dec 2006
    Messaggi
    25

    Google Bug

    Io sono nella stessa situazione, ho provato di tutto, a farle con altri programmi, a cancellarle, a validarle ma niente da fare - proprio un bug di google - speriamo lo sistemino in fretta perch le pagine nuove non vengono indicizzate.
    Tra l'altro non riesco nemmeno a loggarmi nel forum di assistenza, o un altro bug oppure l'hanno disattivato volontariamente per evitare centinaia di messaggi sul problema sitemap.
    Sperem!

  8. #8
    ModSenior L'avatar di chiarastorti
    Data Registrazione
    Jun 2007
    Localit
    Recoaro Terme
    Messaggi
    4,032
    Segui chiarastorti su Twitter Aggiungi chiarastorti su Google+ Aggiungi chiarastorti su Facebook Aggiungi chiarastorti su Linkedin
    Il 25/06/2009 ho rinominato tutte le sitemap in "sitemap.xml" e ridate in pasto a Google Webmaster Tools... purtroppo al giorno 30/06/2009 ho ancora una X ROSSA... il posizionamento altalenante, cos come ho visto sono altalenanti i risultati presenti in SERP con le parole chiave che sto testando (non una novit comunque... non dipende da questo bug secondo me, anche se i numeri hanno delle differenze veramente notevoli).
    MODWeb Marketing WIKIRedattore Adotta una Voce di WikiGT e unisciti a questo meraviglioso gruppo Diventare moderatore
    I'm feeling web! webmarketing... velenoso
    Tutti sanno dire "ti amo" ma pochi sanno dire "vuoi quei kiwi?"

  9. #9
    WWW
    WWW  offline
    Moderatore L'avatar di WWW
    Data Registrazione
    Dec 2007
    Localit
    Roma
    Messaggi
    2,022
    Segui WWW su Twitter Aggiungi WWW su Google+ Aggiungi WWW su Facebook Aggiungi WWW su Linkedin


    Tranquilli, sta succedendo a moltissimi.
    Uso diversi sistemi per la compilazione delle sitemap e vi assicuro che si tratta di un bug temporaneo del GWT, la sintassi delle sitemap non cambiata di una virgola.

    I siti vengono 'affetti' dalla X rossa sulla sitemap a prescindere dal metodo di compilazione e dal tipo di sito (o dal nome del file xml).

    Capita. In questo caso sembra essere un evento collegato al restyling che hanno fatto all'intero pannello, ma mi sembra molto probabile che il problema verr risolto presto e automaticamente.

    Google prevede di implementare l'utilizzo del protocollo per sitemap e mi sembra improbabile che trascurino questo intoppo.

    Si tratta di essere pazienti.



    Nel frattempo aggiungo che il 'nuovo' Webmaster Center del 'nuovo' motore Bing accetta e prevede la segnalazione delle sitemap: puntualmente TUTTE le (mie) sitemap 'sospette' sono state ritenute valide da quel motore, ergo sono assolte da vizi di forma.
    f.

  10. #10
    ModSenior L'avatar di chiarastorti
    Data Registrazione
    Jun 2007
    Localit
    Recoaro Terme
    Messaggi
    4,032
    Segui chiarastorti su Twitter Aggiungi chiarastorti su Google+ Aggiungi chiarastorti su Facebook Aggiungi chiarastorti su Linkedin
    Grazie delle risposte, ma il problema ormai persiste da parecchio tempo e quindi ho potuto confrontarmi con altri webmaster che si trovano nella stessa situazione.

    Il succo dei dati raccolti che le uniche sitemap che ancora presentano la X rossa ed il dettaglio errore "Abbiamo rilevato un errore durante l'accesso alla tua Sitemap. Accertati che la tua Sitemap rispetti le nostre linee guida e che sia possibile accedervi utilizzando il percorso da te fornito, quindi reinviala" sono quelle dei siti che risiedono su determinati server, e non so se sia un caso a questo punto... ma il gestore di questi server ha risposto a pi persone:

    ---------------------------------------
    GESTORE non ha impostato alcun blocco sull'indicizzazione dei siti pubblicati sul nostro spazio web, non viene per fornita alcuna assistenza se non vengono acquistati i servizi di indicizzazione di GESTORE
    Per qualsiasi richiesta o informazione in merito al problema riscontrato la invito pertanto a contattare direttamente il motore di ricerca a cui ha inoltrato la richiesta in modo da individuare il problema e risolverlo.
    ---------------------------------------


    Sinceramente io a questo punto non so se convenga spostare i domini o attendere ancora, non credo sia corretto pretendere l'acquisto di un pacchetto servizi per garantire assistenza o comunque una cosa basilare come l'accesso alle sitemap dal GWT...
    Quindi vi chiedo (penso sia possibile farlo in chiaro, vero moderatori?): nel vostro caso su che server risiedono le sitemap dei domini che presentano tale problema? Se sono tutti sullo stesso penso che diventi pi facile fare 1+1 e trarre le giuste conclusioni.

    Grazie
    MODWeb Marketing WIKIRedattore Adotta una Voce di WikiGT e unisciti a questo meraviglioso gruppo Diventare moderatore
    I'm feeling web! webmarketing... velenoso
    Tutti sanno dire "ti amo" ma pochi sanno dire "vuoi quei kiwi?"

  11. #11
    WWW
    WWW  offline
    Moderatore L'avatar di WWW
    Data Registrazione
    Dec 2007
    Localit
    Roma
    Messaggi
    2,022
    Segui WWW su Twitter Aggiungi WWW su Google+ Aggiungi WWW su Facebook Aggiungi WWW su Linkedin
    Ciao Chiara. Non so gli altri.

    Nel mio caso ti assicuro che il server non c'entra nulla.

    Intanto perch sebbene hostati sulla stessa macchina alcuni domini hanno la sitemap con crocetta rossa e altri invece no.

    E in secondo luogo perch da quello che ho letto in giro il problema non 'confinato' ad un mantainer italiano ma molto pi diffuso.

    Naturalmente potrei sbagliarmi... ma non credo che dipenda dal server.

    Ovviamente anch'io seguo le repliche di altri, nel caso venissi smentito.

    Non so se si pu parlare male di un hoster oppure no, non modero a queste latitudini... in ogni caso 'normalmente' avrei un intero forum di legittime recriminazioni da fare alla categoria degli 'hoster', e direi che lo stesso Giorgio ne avrebbe diverse di cose da raccontarci.



    Mi auguro comunque che - almeno in questo caso - non sia colpa 'loro'.

    A parte il fatto che hai parlato con altri webmaster che risiedono su un determinato server, cosa ti fa credere che si tratti di un problema legato al server?

    [(.. e in PM puoi dirmi - in definitiva - di quale gestore stai parlando? Se non altro per capire se siamo con lo stesso fornitore di servizi...)]
    f.

  12. #12
    ModSenior L'avatar di chiarastorti
    Data Registrazione
    Jun 2007
    Localit
    Recoaro Terme
    Messaggi
    4,032
    Segui chiarastorti su Twitter Aggiungi chiarastorti su Google+ Aggiungi chiarastorti su Facebook Aggiungi chiarastorti su Linkedin
    Ho fatto un altro paio di prove inserendo altri siti nell'account di GWT e nel pomeriggio provo ad inserire altri 5 siti che risiedono su GESTORE 4... per ora ho ancora problemi con un solo GESTORE (non sopporto "troppe" coincidenze!):

    1. sito su GESTORE 1:
      sitemap scaricata il 03/lug/2009 OK - URL indicizzati 13
    2. sito su GESTORE 2:
      sitemap scaricata il 08/lug/2009 X ROSSA - URL indicizzati --
    3. sito su GESTORE 2:
      sitemap1 scaricata il 07/lug/2009 X ROSSA - URL indicizzati --
      sitemap2 scaricata il 04/lug/2009 X ROSSA - URL indicizzati --
    4. sito su GESTORE 2:
      sitemap scaricata il 06/lug/2009 X ROSSA - URL indicizzati --
    5. sito su GESTORE 2:
      sitemap scaricata il 05/lug/2009 X ROSSA - URL indicizzati --
    6. sito su GESTORE 2:
      sitemap con nuovo messaggio "C' qualcosa che non va. Stiamo controllando proprio ora qual il problema."
      AGGIORNAMENTO:
      sitemap scaricata il 08/lug/2009 X ROSSA - URL indicizzati --
    7. sito su GESTORE 2:
      sitemap scaricata il 04/lug/2009 X ROSSA - URL indicizzati --
    8. sito su GESTORE 2:
      sitemap scaricata il 08/lug/2009 OK - URL indicizzati --
    9. sito su GESTORE 3:
      sitemap scaricata il 05/lug/2009 OK - URL indicizzati 10
    10. sito su GESTORE 1:
      sitemap scaricata il 06/lug/2009 OK - URL indicizzati 5
    11. sito su GESTORE 1:
      sitemap scaricata il 06/lug/2009 OK - URL indicizzati 42

    I dati "anomali" al momento sono: il caso 6, che prima d'ora non avevo mai visto - AGGIORNATO; il caso 8, che per non mi sorprende, l'ho inserito ieri ed anche in altri casi i primi giorni mi davano un'alternanza di OK e X ROSSE per poi fissarsi definitivamente sulla X ROSSE (purtroppo), inoltre presenta "URL indicizzati --".
    Ultima modifica di chiarastorti; 09-07-09 alle 09:12 Motivo: aggiornamento caso 6
    MODWeb Marketing WIKIRedattore Adotta una Voce di WikiGT e unisciti a questo meraviglioso gruppo Diventare moderatore
    I'm feeling web! webmarketing... velenoso
    Tutti sanno dire "ti amo" ma pochi sanno dire "vuoi quei kiwi?"

  13. #13
    ModSenior L'avatar di chiarastorti
    Data Registrazione
    Jun 2007
    Localit
    Recoaro Terme
    Messaggi
    4,032
    Segui chiarastorti su Twitter Aggiungi chiarastorti su Google+ Aggiungi chiarastorti su Facebook Aggiungi chiarastorti su Linkedin
    Qualcuno potrebbe consigliarmi come affrontare la cosa con il fornitore di servizi web sui cui server mi si presenta il problema della X ROSSA?
    Si pu "pretendere" la soluzione di un problema che per dicono non essere dipendente dai loro server ma che per ora si presenta solo nei loro server?

    Ho eventualmente conferme via mail di altri clienti loro che hanno la stessa situazione, vista la risposta precedente non so bene come affrontare la questione... ma vorrei risolverla quanto prima.
    MODWeb Marketing WIKIRedattore Adotta una Voce di WikiGT e unisciti a questo meraviglioso gruppo Diventare moderatore
    I'm feeling web! webmarketing... velenoso
    Tutti sanno dire "ti amo" ma pochi sanno dire "vuoi quei kiwi?"

  14. #14
    User
    Data Registrazione
    Jul 2009
    Messaggi
    54
    Anche io ho questo problema, ma siamo sicuri che questo affligga davvero le ricerche su Google?
    Io ho questo dubbio, ma per esempio dove mi segna che ci sono "--" pagine indicizzate, in realt mi pare siano indicizzate ancora tutte.

  15. #15
    ModSenior L'avatar di chiarastorti
    Data Registrazione
    Jun 2007
    Localit
    Recoaro Terme
    Messaggi
    4,032
    Segui chiarastorti su Twitter Aggiungi chiarastorti su Google+ Aggiungi chiarastorti su Facebook Aggiungi chiarastorti su Linkedin
    Citazione Originariamente Scritto da ciso Visualizza Messaggio
    Anche io ho questo problema, ma siamo sicuri che questo affligga davvero le ricerche su Google?
    Io ho questo dubbio, ma per esempio dove mi segna che ci sono "--" pagine indicizzate, in realt mi pare siano indicizzate ancora tutte.
    Le pagine anche se non sono segnate come indicizzate nel GWT sono comunque indicizzate e presenti nella SERP ( facilmente verificabile).

    Il problema che la sitemap ha la sua importanza e il GWT ha una funzione interessante e importante come quella della segnalazione delle sitemap e relativo aggiornamento che mi sembra sciocco non utilizzare per "problemi tecnici" (di cui tutti sembrano tenersi bene alla larga... c' un problema, non vedo che male ci possa essere nell'ammetterlo e nel dire che si sta lavorando per risolverlo).

    Che poi mi rispondano anche "GESTORE non ha impostato alcun blocco sull'indicizzazione dei siti pubblicati sul nostro spazio web, non viene per fornita alcuna assistenza se non vengono acquistati i servizi di indicizzazione di GESTORE" sinceramente mi fa arrabbiare... dovrei acquistare i servizi di indicizzazione per cosa? il problema o non del server (se non un problema loro non vedo perch dovrei acquistare un servizio che non mi interessi per risolvere un problema che "non loro")?!?! ma stiamo scherzando?!?!
    Ultima modifica di chiarastorti; 17-07-09 alle 14:14
    MODWeb Marketing WIKIRedattore Adotta una Voce di WikiGT e unisciti a questo meraviglioso gruppo Diventare moderatore
    I'm feeling web! webmarketing... velenoso
    Tutti sanno dire "ti amo" ma pochi sanno dire "vuoi quei kiwi?"

  16. #16
    User
    Data Registrazione
    Jul 2009
    Messaggi
    54
    Io ho 3 domini, di cui 2 su un certo hosting.
    Uno ha 3 sitemap e 2 non stanno funzionando per google.
    L'altro ha un 1 sitemap e per google non sta funzionando.
    Il terzo su un hosting differente e sembra funzionare.
    Potrebbe davvero essere un problema di hosting? E' possibile (per regolamento) fare i nome dell'hosting per confrontarci? In generale per sul gruppo di Google (dove ho visto che hai scritto anche te) sembra un problema veramente comune, possibile sia colpa del gestore?

  17. #17
    User L'avatar di giuseppecav
    Data Registrazione
    Nov 2007
    Localit
    marche
    Messaggi
    23
    Ciao a tutti,
    dopo parecchio tempo dalla mia segnalazione oggi mi sono accorto che scomparsa dal mio pannello di controllo della site map la croce rossa.

    L'unico problema quello che google mi ha indicizzato solo un 1 url su 8 ma credo che sia solo questione di tempo.

    Qualcuno ha riscontrato la stessa modifica sulla site map?
    www.bellemarche.it -Vacanze nelle Marche

  18. #18
    WWW
    WWW  offline
    Moderatore L'avatar di WWW
    Data Registrazione
    Dec 2007
    Localit
    Roma
    Messaggi
    2,022
    Segui WWW su Twitter Aggiungi WWW su Google+ Aggiungi WWW su Facebook Aggiungi WWW su Linkedin
    Ehi.... speriamo che tu abbia ragione.

    Nel mio pannello ho appena scoperto che 2 siti su xx (un dozzina circa) hanno finalmente il segno verde sulla sitemap.
    Speriamo davvero che il bug si stia risolvendo.

    f.

  19. #19
    WWW
    WWW  offline
    Moderatore L'avatar di WWW
    Data Registrazione
    Dec 2007
    Localit
    Roma
    Messaggi
    2,022
    Segui WWW su Twitter Aggiungi WWW su Google+ Aggiungi WWW su Facebook Aggiungi WWW su Linkedin
    Al 65% le sitemap con crocetta rossa sono passate al 'verde'. Ma chiaramente la situazione non ancora da considerarsi stabilizzata.

    ChiaraStorti sicuramente la persona che ha studiato da vicino il problema, sono curioso di sapere se lei ha qualche riscontro recente.

    Aggiungo il fatto che - ovviamente - ho reinviato a Google le sitemap prima respinte, e per il momento solo il 65% circa sono state - finalmente - accettate come buone.

    E come dicevo anche prima, tutto sembra prescindere dalla tecnica di scrittura delle sitemap stesse.
    f.

  20. #20
    WWW
    WWW  offline
    Moderatore L'avatar di WWW
    Data Registrazione
    Dec 2007
    Localit
    Roma
    Messaggi
    2,022
    Segui WWW su Twitter Aggiungi WWW su Google+ Aggiungi WWW su Facebook Aggiungi WWW su Linkedin
    La risposta ai nostri problemi arriva in piena estate dal blog di Google.

    http://googlenewsblog.blogspot.com/2009/08/pardon-our-dust-temporary-issues-with.html

    Come pensavo i webmaster non hanno colpe, si trattava di un problema tecnico del GWT.



    Grazie a mr. Jinx per la segnalazione.
    f.

  21. #21
    User Newbie
    Data Registrazione
    Aug 2008
    Messaggi
    9
    Ho un nuovo sito dal 13 luglio ho continui problemi con qualsiasi tipo di sitemap, anche se invio feed. Il problema e sicuramente di GWM anche perch qualche volta la stessa sitemap la accetta anche se raramente, ma non indicizza i nuovi post.

    Per due volte il gestore mi ha risposto che il problema non dipende da loro, anche se da una ricerca in rete con quel gestore ci sono molti problemi di sitemap.

    Ci che cambiato l'interfaccia con GWM ed e probabile ci sia un bug

  22. #22
    kat
    kat  offline
    User
    Data Registrazione
    Jul 2007
    Messaggi
    59
    Anche io ho un problema analogo su un blog. Il messaggio che mi appare in strumenti per webmaster :
    Timeout dell'URL: Timeout robots.txt. Abbiamo rilevato un errore durante l'accesso alla tua Sitemap. Accertati che la tua Sitemap rispetti le nostre linee guida e che sia possibile accedervi utilizzando il percorso da te fornito, quindi reinviala.

    Tutti i nuovi articoli non vengono indicizzati. Non c' altra alternativa che aspettare ?

  23. #23
    Moderatore L'avatar di Webtronic
    Data Registrazione
    Jul 2006
    Localit
    Montemarciano (Arezzo)
    Messaggi
    1,437
    Aggiungi Webtronic su Linkedin
    Ciao, per quanto mi riguarda nessun problema. Sitemap regolarmente scaricate il 20/ago/2009.

  24. #24
    User
    Data Registrazione
    Oct 2008
    Localit
    Roma
    Messaggi
    42
    Ciao,
    vi riporto la mia esperienza.

    Per parecchi mesi ho avuto solamente 1 link su 24 della mia site map incluso su Google, pensavo fosse un problema relativo a cambi di nome files e redirect the avevo realizzato. Solo oggi mi sono reso conto che comparsa una crocetta rossa e allora mi sono informato sul tipo di errore.

    Come suggerito nel forum di Google ho ripostato la sitemap, vediamo se stavolta viene caricata correttamente.

    Il problema che tutti gli url della sitemap non caricati, non sono stati neanche indicizzati!

    Vi far sapere, nel frattempo grazie dei consigli.
    Fabrizio

  25. #25
    User
    Data Registrazione
    Aug 2009
    Messaggi
    48
    Ciao

    Ho la stessa problematica, purtroppo.

    Sto provando ad inviare una sitemap senza alcun risultato, finora.
    Viene accettata, poi dopo qualche ora viene rifiutata, mostrando la x rossa, generata dall'errore seguente:
    "Abbiamo rilevato un errore durante l'accesso alla tua Sitemap. Accertati che la tua Sitemap rispetti le nostre linee guida e che sia possibile accedervi utilizzando il percorso da te fornito, quindi reinviala."

    Siccome ho segnalato a google il sito col seguente url:miosito.net/cms (su cui ho installato joomla) penso di dover installare l'eventuale sitemap all'interno della directory cms.
    Sbaglio?
    Va comunque sistemata nella root e quindi in miosito.net/sitemap.xml al contrario di quello che sto facendo adesso, cio miosito.net/cms/sitemap.xml?
    Sinceramente, ci ho gi provato ma...senza risultati positivi (tra l'altro, avendo creato il profilo con miosito.net/cms/ quando vado ad inviare una sitemap parte, chiaramente, dalla directory miosito.net/cms/ ).
    O, al contrario, pu essere ancora il bug mostrato nei mesi scorsi?
    O, come suggerivate nei primi post, pu essere un problema del gestore che ospita il sito?

    Vi ringrazio per l'attenzione.

  26. #26
    User
    Data Registrazione
    Aug 2009
    Messaggi
    48
    Riciao

    Spulciando la rete ed i gruppi di discussione presenti in google.com sembra che il problema risieda proprio nella societ di host, in particolare sul server con ip 195.110.124.133.
    Quindi, tutti i dominii ospitati su quella macchina (ed in quella discussione, ci sono diverse testimonianze in merito) avranno lo stesso problema con la sitemap di google.
    La discussione questa: google.com/support/forum/p/webmasters/thread?tid=6d7348b0e4c3e84a&hl=it&fid=6d7348b0e4c3 e84a000477b8c6894294

  27. #27
    User
    Data Registrazione
    Aug 2009
    Messaggi
    48
    Nel post precedente ho erroneamente scritto che "tutti" i dominii ospitati avranno lo stesso problema.
    Diciamo che molti (leggendo la discussione di cui sopra) avranno le stesse difficolt, cos come le sto avendo io stesso.

  28. #28
    User
    Data Registrazione
    Aug 2009
    Messaggi
    48
    Prova del nove:
    - ho fatto un backup del sito ( fatto in Joomla e per l'occasione, sto utilizzando Joomlapack).
    - ripristino lo stesso sito di cui non vuole proprio accettare la sitemap, parcheggiandolo temporaneamente presso un altro dominio, gestito da un'altra societ.

    Sono convinto che, ora, la sitemap verr accettata senza esser successivamente rifiutata (come, invece, sta accadendo ora).

    Chi si gioca un cent?

  29. #29
    User
    Data Registrazione
    Aug 2009
    Messaggi
    48
    In effetti con Aruba, dopo aver installato il sito di cui avevo fatto un backup, la stessa sitemap (chiaramente sostituendo il nome del dominio) stata accettata subito, senza alcun problema.

    Ora, forse in seguito a lamentele attraverso il forum di Google, sembra "quasi" che la sitemap, che in precedenza era rifiutata sistematicamente, sia stata accettata dal sistema.
    Chiaramente senza ch'io modificassi alcunch.

    Meglio cos!

  30. #30
    User
    Data Registrazione
    Aug 2009
    Messaggi
    48
    Aggiornamento.

    Dopo quasi una settimana, la stessa sitemap che inizialmente non voleva essere accettata e, poi, per magia ha cominciato ad essere gradita a Google (dato che non ho fatto alcuna modifica), tornata ad essere rifiutata.
    Chiaramente, senza che la modificassi.

    Di URL indicizzati, nemmeno uno.
    Per questo, oggi, prendo in seria considerazione il trasferimento ad altro gestore.

  31. #31
    ModSenior L'avatar di chiarastorti
    Data Registrazione
    Jun 2007
    Localit
    Recoaro Terme
    Messaggi
    4,032
    Segui chiarastorti su Twitter Aggiungi chiarastorti su Google+ Aggiungi chiarastorti su Facebook Aggiungi chiarastorti su Linkedin
    Ciao michylee,
    confermo che anche le mie sitemap che sono presso i server del gestore che mi dava problemi in precedenza sono tornare con la X rossa... senza che io le avessi modificate n in passato n adesso, sono passate da X rossa a spunta verde e nuovamente a X rossa (da 10 giorni circa).
    Purtroppo, bench i dominio siano molti (e per di pi .it), comincio a prendere in seria considerazione anch'io il trasferimento ad altro gestore.
    MODWeb Marketing WIKIRedattore Adotta una Voce di WikiGT e unisciti a questo meraviglioso gruppo Diventare moderatore
    I'm feeling web! webmarketing... velenoso
    Tutti sanno dire "ti amo" ma pochi sanno dire "vuoi quei kiwi?"

  32. #32
    User
    Data Registrazione
    Aug 2009
    Messaggi
    48
    Buongiorno.

    Da dnsstuff.com/
    Ho eseguito il traceroute (per conoscere l'ip del server che ospita il dominio che mi sta dando problemi con la sitemap).
    Tramite questo servizio (domaintools.com/reverse-ip/ ) possibile sapere quanti dominii siano ospitati sullo stesso server.
    Nel caso del 195.110.124.133 (l'ip famigerato che provoca problemi con le sitemap...), ci sono la bellezza di...127.295 dominii.

    127 mila dominii gestiti sulla stessa macchina.

    Dal basso della mia ignoranza, uno dei problemi potrebbe essere proprio questo.
    Cambier in fretta.


  33. #33
    User
    Data Registrazione
    Aug 2009
    Messaggi
    48
    Ecco un'analisi di uno dei problemi che, forse, sono alla base di questi disservizii con la sitemap di Google (e, forse, anche di altri malfunzionamenti):
    webmasterslife.com/provider-hosting/register-hosting-professionale.html

    webmasterslife.com/provider-hosting/problemi/tempi-accesso-uptime-scansione-sito.html

    Notare come nell'articolo si accenni a 3.585 dominii e siti, sullo stesso IP.
    Ora, la cifra ben pi alta.
    E se avevano problemi prima, figuriamoci adesso, con 127 mila dominii sempre sullo stesso incriminato IP.

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Attivato
  • Il codice [VIDEO] Attivato
  • Il codice HTML Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.