+ Rispondi alla Discussione
Risultati da 1 a 5 di 5

Google non rileva le url

Ultimo Messaggio di Supporthost il:
  1. #1
    User
    Data Registrazione
    Mar 2008
    Messaggi
    91

    Google non rileva le url

    Ciao ragazzi,

    ho realizzato una sitemap in xml, l'ho aggiunta nel webmaster tool ma mi da sempre in attesa e non rileva le url. Vi linko una parte del codice:
    Codice:
    <?xml version="1.0" encoding="UTF-8"?>
    <urlset
          xmlns="sitemaps.org/schemas/sitemap/0.9"
          xmlns:xsi="w3.org/2001/XMLSchema-instance"
          xsi:schemaLocation="sitemaps.org/schemas/sitemap/0.9
                sitemaps.org/schemas/sitemap/0.9/sitemap.xsd">
    
    <url>
      <loc>xxx.it/</loc>
      <changefreq>weekly</changefreq>
      <priority>1.00</priority>
    </url>
    <url>
      <loc>xxx.it/a.html</loc>
      <changefreq>weekly</changefreq>
      <priority>0.80</priority>
    </url>
    <url>
      <loc>xxx.it/b.html</loc>
      <changefreq>weekly</changefreq>
      <priority>0.20</priority>
    </url>
    <url>
      <loc>xxx.it/c.html</loc>
      <changefreq>weekly</changefreq>
      <priority>0.30</priority>
    </url>
    Dove sbaglio?

  2. #2
    Moderatore L'avatar di Federico Sasso
    Data Registrazione
    Dec 2012
    Localit
    Genova
    Messaggi
    1,754
    Segui Federico Sasso su Twitter Aggiungi Federico Sasso su Google+ Aggiungi Federico Sasso su Linkedin
    Ciao daviz87,

    Citazione Originariamente Scritto da daviz87 Visualizza Messaggio
    ho realizzato una sitemap in xml, l'ho aggiunta nel webmaster tool ma mi da sempre in attesa e non rileva le url.
    [...]
    Dove sbaglio?
    Cosa intendi con "non rileva le url"?
    Hai provato a controllarle con "Visualizza come Google"?
    MODPosizionamento nei motori di ricercaFederico Sasso, autore di Visual SEO Studio - Il tool SEO Italiano, disponibile anche in Inglese, Francese, Polacco, Russo, Spagnolo e Tedesco.

  3. #3
    User
    Data Registrazione
    Mar 2008
    Messaggi
    91
    Ciao Federico, grazie per aver risposto. Alla sitemap che ho inviato sembra non esserci nessun problema, per di fatto rimane in attesa di elaborazione da tanto tempo, infatti risultano 0 url inviate. La cosa strana che non presenta problemi e facendo il test rileva tutte le url correttamente per non le invia rimanendo in attesa

  4. #4
    Utente Premium L'avatar di LuckyStrike
    Data Registrazione
    Jul 2014
    Localit
    Roma
    Messaggi
    143
    resta sempre in attesa? perch dopo che hai inviato la sitemap ci pu voler molto tempo prima che google aggiorni dal webmaster tool il numero di URL indicizzate (anche se poi effettivamente le ha gi messe nell'indice). prova a fare la ricerca tramite site:nomedominio.it e vedi quante URL ha gi indicizzato.

    detto questo aggiungi alla sitemap il <lastmod>
    PS: non vedo questo </urlset> in chiusura nella sitemap

  5. #5
    User L'avatar di Supporthost
    Data Registrazione
    Nov 2014
    Localit
    Napoli
    Messaggi
    33
    Ciao, ci pu volere tranquillamente qualche giorno prima che Google "beva" le Sitemap, ma se la verifica andata a buon fine durante l'inserimento, credo si tratti solo di pazientare

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Attivato
  • Il codice [VIDEO] Attivato
  • Il codice HTML Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.