+ Rispondi alla Discussione
Risultati da 1 a 5 di 5

Problema email causato dalle maiuscole

Ultimo Messaggio di vhosting il:
  1. #1
    User L'avatar di robot_dika
    Data Registrazione
    Mar 2006
    Messaggi
    710

    Problema email causato dalle maiuscole

    Ciao a tutti,

    su un server linux/plesk/centOS accuso un problema legato alle email. In pratica ho registrato alcuni domini mantenendo però l'estensione in maiuscolo (es: nomedominio.IT).

    Da quello che ho capito in questi giorni questo mi causa non pochi problemi soprattutto nella ricezione delle email. Alcuni mail server evidentemente non sono in grado di capire il problema e così facendo le email non arrivano a destinazione.

    mail server esterno -> mail server dominio.IT (spesso non arrivano)

    Ho provato tramite ssh a modificare l'estensione, ma questo mi causa un errore e quando provo a riavviare l'apache questo non si riavvia.

    Esiste un modo per ovviare al problema?

    Grazie infinite e a presto

  2. #2
    Moderatore L'avatar di paolino
    Data Registrazione
    Apr 2005
    Località
    San Cipriano Beach
    Messaggi
    5,048
    modificare l'estensione??? se è it c'è poco da fare, il dominio è registrato, mica puoi cambiare l'estensione da un pannello di controllo

    è sicuro che il problema è l'estensione? non è che magari l'ip o il dominio sono in qualche blacklist

  3. #3
    User L'avatar di robot_dika
    Data Registrazione
    Mar 2006
    Messaggi
    710
    Be', il dominio è registrato in minuscolo...sono io che stupidamente sul plesk ho creato i domini con l'estensione in maiuscolo...solo che se provo a modificare l'estensione da plesk mi dice che il dominio già esiste e quindi non me lo fa fare, se lo faccio in ssh l'apache non si riavvia più...

    ho provato a verificare la black list ed è vuota...ho provato anche a mettere gli ip di tali mailserver in whitelist, ma non cambia nulla...

    il mail error log non dice nulla di strano...

    il problema delle email che non arrivano da cosa può dipendere secondo te? magari non c'entra l'estensione...

    non so che fare...

  4. #4
    Moderatore L'avatar di paolino
    Data Registrazione
    Apr 2005
    Località
    San Cipriano Beach
    Messaggi
    5,048
    le minuscole e le maiuscole non hanno mai interferito con la posta, quindi io scarterei quest'ipotesi

    il problema può essere legato all'indisponibilità in certi momenti dei server che devono ricevere oppure del servere che deve inviare

    mi sa che devi guardare per bene tutti i log del sistema

  5. #5
    Moderatore L'avatar di vhosting
    Data Registrazione
    Jan 2009
    Località
    Palermo
    Messaggi
    2,847
    Aggiungi vhosting su Facebook
    Se modifichi l'estensione del dominio da .it a .IT da plesk devi ricaricare le impostazioni del webserver.

    Prova a fare da shell:

    /usr/local/psa/admin/sbin/websrvmng -av
    E vedere se apache si riavvia. Se non parte, incolla il tuo error_log contenuto dentro:

    /var/log/httod/error_log
    Ciao

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.