+ Rispondi alla Discussione
Risultati da 1 a 2 di 2

"Trojan.Dropper/Gen" e "Trojan.DNSCharger-Codec"

Ultimo Messaggio di Wolf Otakar il:
  1. #1
    User Newbie
    Data Registrazione
    Jan 2009
    Messaggi
    2

    "Trojan.Dropper/Gen" e "Trojan.DNSCharger-Codec"

    Salve, ho un problema..

    Premetto di possedere un notebook HP mod. Dv5-1199el con Windows Vista 32bit (purtroppo), intel (centrino 2) core 2 duo 2,53 + 2,53 GHz, 4 GB di RAM, 512 MB di memoria video dedicata fino a 2 GB condivisa (Nvidia - GeForce 9600GT), 320 GB HDD, DVB-T Tv Tuner, Bluetooth, Wi-Fi, etc.!

    Dopo aver usato un'applicazione 3D abbastanza esigente, con configurazione massima, anche in condivisione Web, per circa 5/6 giorni senza riscontrare problemi, qualche giorno fa quest'ultimo cominciava a dare segni di instabilità e lentezza, e capite bene che con un'apparecchio come quello summenzionato ti da un pò fastidio no? bene..
    Al che ho controllato la situazione tramite tskmgr.exe ed ho notato un'attività irregolare della memoria RAM (1,2 - 1,5 GB di RAM utilizzata) anche dopo aver appena acceso la macchina!

    Immediatamente, modalità provvisoria, scansione con SUPERAntiSpyware e a-squared FREE, e rapporto dettagliato con HijackThis (che io non so interpretare ).
    Risultato: una miriade di "Adware.Tracking Cookie" e in più un "Trojan.DNSCharger-Codec" e due "Trojan.Dropper/Gen", tutti attualmente in quarantena!

    Il problema non si è risolto, la memoria in uso è sempre quella, oscilla tra 1,2 - 1,5 GB di RAM utilizzata, anche se dall'elenco dei processi in esecuzione ne dovrebbe occupare soltanto 200 / 250 MB!

    Quali pericoli corro con le infezioni rilevate? Cosa posso fare? mi affido a voi...!

    Ah.. altro particolare, prima che cominciasse a dare problemi, un giorno per caso notai nel taskmanager che avevo due processi "iexplore.exe" in esecuzione, e se chiudevo il relativo browser ne scompariva soltanto uno, ma non credo si tratto dell'ormai famoso "IEXPLORE.EXE" fasullo (salvo si tratti di una sua variante) per due semplici motivi: 1) era scritto in minuscolo; 2) una volta eliminato manualmente il processo non è più apparso, ma l'ho notato ieri appena acceso il pc, presente tra i processi attivi senza che io abbia mai lanciato la relativa applicazione. (Anche se adesso ad esempio quando ho acceso il notebook non era presente tra i processi in esecuzione, ma il problema RAM persiste!).

    Scusate il mio lato "logorroico", ma adoro la precisione, pertanto ho crecato di essere il più completo possibile!

    Grazie a chiunque tenterà di aiutarmi..!
    Ultima modifica di JACK1971; 29-01-09 alle 13:39 Motivo: Eccesso di Emoticon

  2. #2
    Consiglio Direttivo L'avatar di Wolf Otakar
    Data Registrazione
    Apr 2006
    Località
    Calabria
    Messaggi
    7,473
    Segui Wolf Otakar su Twitter
    Ciao Ciko84xp e benvenuto nel forum GT!


    Dai una ripulita con ccleaner e scansiona con malwarebyte "aggiornato".

    Posta pure un log con hijackthis.


+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.