+ Rispondi alla Discussione
Risultati da 1 a 12 di 12

[Risolto] Maledetto Malware in Firefox!!!

Ultimo Messaggio di Wolf Otakar il:
  1. #1
    Esperto L'avatar di autodafe
    Data Registrazione
    Dec 2006
    Località
    Monza
    Messaggi
    1,848
    Segui autodafe su Twitter Aggiungi autodafe su Google+ Aggiungi autodafe su Facebook Visita il canale Youtube di autodafe

    Maledetto Malware in Firefox!!!

    Ciao a tutti,
    da qualche giorno il mio firefox (ultima versione aggiornata) ha iniziato a fare strane cose.
    durante la normale navigazione, capita che vengano aperte delle nuove finestre (non nuove schede) con pagine di siti vari, di dubbia provenienza (neinte porno o casinò per fortuna) ma suonerie, scommesse, siti per anime gemelle...
    A volte firefox va in crash, credo proprio a causa di 'sto "bastard inside"...
    Credo di averlo preso la scorsa settimana da un cliente, mi hanno passato dei file su una chiavetta, non ero connesso a internet e avevo forse disattivato qualche anti-spam....

    Ho provato di tutto, in modalità normale e modalità provvisoria, scan completi con AVG free e Avast, scan con spybot e Ad-Aware...nessun miglioramento...(tutti ovviamente con ultimi aggiornamenti)

    che posso fare secondo voi? reinstallo firefox? è possibile che si sia preso dei permessi in firefox (tipo eseguire script, lanciar epopup) o simili????

  2. #2
    User
    Data Registrazione
    Mar 2008
    Messaggi
    11
    il problema è che non è detto che sia un virus installato sotto forma di helper per firefox

    può benissimo essere un software installato in Windows che ogni tot minuti apre nuove finestre del browser, in questo caso se setti IE come browser di default dovrebbero aprirsi nuove finestre di IE invece che di FF

    in ogni caso la cosa migliore da fare è aprire il task manager e individuare se ci sono processi sospetti perchè a quanto ha capito gli antivirus non riconoscono questo malware
    Temi WP gratuiti :: WpSkinbase.com

  3. #3
    Esperto L'avatar di autodafe
    Data Registrazione
    Dec 2006
    Località
    Monza
    Messaggi
    1,848
    Segui autodafe su Twitter Aggiungi autodafe su Google+ Aggiungi autodafe su Facebook Visita il canale Youtube di autodafe
    in effetti ho controllato anche in IE e fa lo stesso scherzo....
    processi attivi: controllati non mi pare di notere nulla di strano...
    i vari antivirus e antispiware non rilevano nulla...
    si sarà mascherato da qualche processo legittmo, tipo svchost.exe il maledetto!!!
    uffa mi sta tirando scemo...

  4. #4
    Consiglio Direttivo L'avatar di Wolf Otakar
    Data Registrazione
    Apr 2006
    Località
    Calabria
    Messaggi
    7,480
    Segui Wolf Otakar su Twitter
    Ciao autodafe,


    posta un log con hijackthis!

  5. #5
    fmm
    fmm è offline
    User L'avatar di fmm
    Data Registrazione
    Jan 2007
    Messaggi
    423
    Una bella passata con Spywareterminator e Gmer e tutto torna come prima
    Ciao

  6. #6
    Esperto L'avatar di autodafe
    Data Registrazione
    Dec 2006
    Località
    Monza
    Messaggi
    1,848
    Segui autodafe su Twitter Aggiungi autodafe su Google+ Aggiungi autodafe su Facebook Visita il canale Youtube di autodafe
    ho visto nel log di ZoneAlarm che c'è stato "bwshdqt.exe" che ha cercato di andare su Internet in uscita...che sia lui???
    peccato percò che di questo file non ci siano tracce sul mio PC, ho cercato nella cartella che mi indica ZoneAlarm che in tutto il disco...niente...
    si nasconde bene il bastardo !!!

  7. #7
    Esperto L'avatar di autodafe
    Data Registrazione
    Dec 2006
    Località
    Monza
    Messaggi
    1,848
    Segui autodafe su Twitter Aggiungi autodafe su Google+ Aggiungi autodafe su Facebook Visita il canale Youtube di autodafe
    Log di HijackThis
    (non ci capisco troppo ma mi pare tutto sommato tutta roba legittima....)
    File Allegati File Allegati

  8. #8
    Consiglio Direttivo L'avatar di Wolf Otakar
    Data Registrazione
    Apr 2006
    Località
    Calabria
    Messaggi
    7,480
    Segui Wolf Otakar su Twitter
    Ciao autodafe,

    fixa con hijackthis queste chiavi:

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    O2 - BHO: (no name) - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - (no file)

    Effettua una ripulita con ATF Cleaner e scansiona con SuperAntiSpyware "aggiornato"!

  9. #9
    Esperto L'avatar di autodafe
    Data Registrazione
    Dec 2006
    Località
    Monza
    Messaggi
    1,848
    Segui autodafe su Twitter Aggiungi autodafe su Google+ Aggiungi autodafe su Facebook Visita il canale Youtube di autodafe
    grazie Wolf.
    nel frattempo credo di aver risolto.
    come ho fatto?
    ho fatto fare il boot al PC da una chiavetta con su Linux SLAX
    da lì sono andato nella cartella delle documents and settings\utente\impostazioni locali e c'era dentro questo "bwshdqt.exe"

    segato via, fatto ripartire il CP con WinXP sembra scomparso il maledetto!!!

    grazie comunque delle info sui fix in HijackThis, adesso rilancio lo scan e ripulisco come mi hai detto...

  10. #10
    Esperto L'avatar di autodafe
    Data Registrazione
    Dec 2006
    Località
    Monza
    Messaggi
    1,848
    Segui autodafe su Twitter Aggiungi autodafe su Google+ Aggiungi autodafe su Facebook Visita il canale Youtube di autodafe
    PS. le due voci credo di averle già eliminate ieri, ma non era successo nulla...

  11. #11
    Esperto L'avatar di autodafe
    Data Registrazione
    Dec 2006
    Località
    Monza
    Messaggi
    1,848
    Segui autodafe su Twitter Aggiungi autodafe su Google+ Aggiungi autodafe su Facebook Visita il canale Youtube di autodafe
    PS2:
    Io uso di solito PrevX 2.0 (che dovrebbe essere sempre attivo e "sgamare" al volo, ma evidentemente...)
    E ogni tanto una passata di SpyBot S&D (che credevo essere uno dei migliori)...non è così???

  12. #12
    Consiglio Direttivo L'avatar di Wolf Otakar
    Data Registrazione
    Apr 2006
    Località
    Calabria
    Messaggi
    7,480
    Segui Wolf Otakar su Twitter
    Citazione Originariamente Scritto da autodafe Visualizza Messaggio
    .......segato via, fatto ripartire il CP con WinXP sembra scomparso il maledetto!!!


    Citazione Originariamente Scritto da autodafe Visualizza Messaggio
    PS. le due voci credo di averle già eliminate ieri, ma non era successo nulla...
    Sono chiavi inutili, non infette!


    Citazione Originariamente Scritto da autodafe Visualizza Messaggio
    .........ogni tanto una passata di SpyBot S&D (che credevo essere uno dei migliori)...non è così???
    Spybot va benisssimo, ma un solo software antispyware non basta più!


+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.