+ Rispondi alla Discussione
Risultati da 1 a 2 di 2

confronto tra due tabelle

Ultimo Messaggio di desmo_77 il:
  1. #1
    User
    Data Registrazione
    May 2007
    Località
    Parma
    Messaggi
    64

    confronto tra due tabelle

    Ciao

    Devo confrontare due tabelle strutturate con dati vari e un campo, comune a tutte e due, che uso per il confronto.
    Da questo confronto devo evidenziare in quali righe differiscono e NON quele che hanno in comune...
    Non so proprio da dove cominciare!

    Avete delle ipotesi da suggerirmi?

    Grazie mille
    sandro1492

  2. #2
    User Attivo L'avatar di desmo_77
    Data Registrazione
    Jun 2007
    Località
    Roma
    Messaggi
    1,090
    Per confrontare, ad esempio, la colonna A con la B fai così:
    mettiti sulla prima posizione disponibile della colonna C e usa questa formula
    =SE(A1=B1;1;0)
    che si legge "se A1 è ugale a B1 scrivi 1 altrimenti 0)
    ovviamente i valori 1 e 0 li puoi sostituire con quello che desideri (mi pare)
    Fatto questo per la prima riga, trascina la formula per tutta la colonna ed il gioco è fatto. Potresti "rifinire" il tutto con una formula ulteriore che ti conti i risultati positivi e negativi per riassumere il risultato tipo
    "ci sono 10 occorrenze uguali e 20 no"

    facci sapere
    Ultima modifica di desmo_77; 07-11-08 alle 17:54

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.