+ Rispondi alla Discussione
Risultati da 1 a 6 di 6

Problema di visualizzazione apostrofi in serp

Ultimo Messaggio di fabio19tdi il:
  1. #1
    User Attivo L'avatar di valijolie
    Data Registrazione
    Sep 2010
    Località
    Rimini
    Messaggi
    1,400
    Segui valijolie su Twitter

    Problema di visualizzazione apostrofi in serp

    Ciao a tutti,
    ho notato di recente un problema di visualizzazione nella serp relativo alle mappe. In pratica al posto dell'apostrofo visualizza ' o addirittura ' nel titolo, così:


    Ho controllato altri nomi fatti in quel modo ma non trovo lo stesso problema.
    Può essere un problema di codice sporco nel titolo della mappa? Oppure?

  2. #2
    Utente Premium
    Data Registrazione
    Nov 2009
    Località
    Empoli e Pisa
    Messaggi
    772
    Aggiungi fabio19tdi su Google+ Aggiungi fabio19tdi su Facebook Aggiungi fabio19tdi su Linkedin Visita il canale Youtube di fabio19tdi
    Non so forse le mappe nel .com usano il characterset inglese che non gestisce caratteri accentati?

  3. #3
    User Attivo L'avatar di valijolie
    Data Registrazione
    Sep 2010
    Località
    Rimini
    Messaggi
    1,400
    Segui valijolie su Twitter
    Siamo nel .it

  4. #4
    Utente Premium
    Data Registrazione
    Nov 2009
    Località
    Empoli e Pisa
    Messaggi
    772
    Aggiungi fabio19tdi su Google+ Aggiungi fabio19tdi su Facebook Aggiungi fabio19tdi su Linkedin Visita il canale Youtube di fabio19tdi
    Io l'ho cercato nel .it
    http://maps.google.it/maps?hl=it&q=h...ed=0CCUQ_AUoAg

    e lo vedo bene

    poi nel .com

    http://maps.google.com/maps?hl=en&cp...ed=0CCAQ_AUoAg

    e le vedo male.

    Sei sicura che te le vedi male anche nel .it?
    Se si non so aiutarti, se lo vedi come me dipende dal characterset usato da google al 99%

    Spero.... hehehehe

  5. #5
    User Attivo L'avatar di valijolie
    Data Registrazione
    Sep 2010
    Località
    Rimini
    Messaggi
    1,400
    Segui valijolie su Twitter
    Sai che...è possibile
    anche se mi rimane il dubbio, perché io nel frattempo ho segnalato l'errore e aggiunto al titolo della mappa il nome della località.

    Adesso con la stessa key 'hotel san gimignano' mi ritrovo nel .it con il titolo nome hotel + località e nel .com solo con nome hotel.
    Se in due ore hanno aggiornato la mappa nel .it allora sono dei geni 8)
    Altrimenti è come dici tu, fabio

    Però perché lo stesso charset che con me sbaglia, con un altro tipo 'hotel l'esplanade' funziona?

  6. #6
    Utente Premium
    Data Registrazione
    Nov 2009
    Località
    Empoli e Pisa
    Messaggi
    772
    Aggiungi fabio19tdi su Google+ Aggiungi fabio19tdi su Facebook Aggiungi fabio19tdi su Linkedin Visita il canale Youtube di fabio19tdi
    Non mi ero accorto che su altri funzionava, allora non ne ho idea!
    P.S. Sei toscana?
    Io a San Gimignano ci vivo vicino.

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.