+ Rispondi alla Discussione
Risultati da 1 a 2 di 2

Problemino con sito web in PHP-Nuke

Ultimo Messaggio di Lulz il:
  1. #1
    Utente Premium L'avatar di glanzetta
    Data Registrazione
    Mar 2006
    Localit
    Palermo
    Messaggi
    449
    Segui glanzetta su Twitter Aggiungi glanzetta su Google+ Aggiungi glanzetta su Facebook Aggiungi glanzetta su Linkedin

    Problemino con sito web in PHP-Nuke

    Ciao a tutti,

    innanzitutto mi scuso se questa non la sezione adatta ma non ho trovato la corrispondente.

    L'azienda per cui lavoro attualmente ha un portale realizzato in PHP-Nuke e fino ad oggi non ho avuto grossi problemi nell'aggiornamento, tanto da pannello di amministrazione quanto da codice html - php, nonostante non abbia mai lavorato con questo CMS.

    Il sito in questione http://www.sikania.it/sitosikania/ ha una versione in inglese ed una in italiano, e si pu passare da una all'altra grazie allo switch presente nel pannello destro del sito web.

    Oggi mi stato chiesto di rimuovere il bannerino (presente nel pannello di destra) con il link per la scheda "Caltabellotta" per sostituirlo con un altro, e qui sono sorti i problemi.

    Tramite pannello di amministrazione sono riuscito ad individuare il blocco da modificare per la versione italiana (guardate l'immagine allegata) ma attivando o disattivando lo stesso la modifica viene eseguita SOLO alla versione italiana, del resto tra le propriet del blocco leggo proprio che si riferisce a questa lingua, ma quella inglese?
    Nessuno dei blocchi sembra essere associato alla lingua inglese, ma neanche dove leggo "Lingua/Tutto" riesco a trovare il blocco corrispondente.

    Mi sono accorto che se faccio lo switch alla lingua inglese dal frontend, cliccando sul login amministrazione non riesco ad accedere con le mie credenziali, ma possibile accedere solo dalla lingua italiana, come mai? Mi sorge il dubbio che vi sia un pannello di amministrazione per la lingua italiana ed una inglese, mai possibile?

    Ho anche provato a cercare nel codice corrispondente alla home page, ma non vi nessun richiamo di questa immagine, per cui credo proprio sia creata con un blocco o qualcosa di simile..

    Help me please!!

    Ultima modifica di glanzetta; 12-04-11 alle 17:34

  2. #2
    User Newbie L'avatar di Lulz
    Data Registrazione
    Jul 2011
    Localit
    Roma
    Messaggi
    9
    Su google non ho trovato suggerimenti utili per te, quindi ti consiglio di trovare il nome del blocco HTML di andare dalla parte del codice e modificarlo anche per le altre lingue da te impostate. In attesa di risposte pi interessanti, questa non da scartare.
    Do it for the lulz! #anonops

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Attivato
  • Il codice [VIDEO] Attivato
  • Il codice HTML Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.