+ Rispondi alla Discussione
Risultati da 1 a 8 di 8

Problema con MkPortal

Ultimo Messaggio di trok il:
  1. #1
    User L'avatar di djrikyx
    Data Registrazione
    Aug 2008
    Messaggi
    80

    Problema con MkPortal

    Chiedo scusa se ho postato nella sezione sbagliata.. ma non ho trovato sezioni riguardanti MkPortal.

    il mio problema il seguente..

    ho voluto modificare la barra di navigazione orizzontale. e sostituire quella semplice con link e immagini con un menu flash.

    quello simile al dock mac, di Julius ---> h ttp://w ww.juliusdesign.net/dock-menu-flash-xml/

    un menu composto da un .swf, un .fla e un .xml contenente le informazioni di link e immagini..


    io ho inserito questo codice nel file tpl_main..php

    Codice PHP:
    <!-- begin linkbar --> 
     
        <
    tr
          <
    td
            <
    table width="100%" align="center" cellspacing="0" cellpadding="2" border="0"
              <
    tr
            <
    td class="navigatore" style="padding: 4px;">           
     
    <
    object 
      classid
    ="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" 
      
    codebase="h ttp://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" 
      
    width="100" height="400"
      ... 
      <
    param name="movie" value="h ttp://w ww.crystalized.ilbello.com/mkportal/menu/menu_dock_bar.swf" /> 
      <
    param name="quality" value="high" /> 
      ... 
      <
    embed src="h ttp://w ww.crystalized.ilbello.com/mkportal/menu/menu_dock_bar.swf" quality="high" bgcolor="#ffffff" width="100" height="400" 
        
    type="application/x-shockwave-flash" 
        
    pluginspage="h ttp://w ww.macromedia.com/go/getflashplayer"
      </
    embed
    </
    object
     
     
            </
    td
              </
    tr
            </
    table
          </
    td
        </
    tr
     
    <!-- 
    end linkbar --> 
    Per non si visualizza...

    il filmato swf lo carica... perch cliccando con il destro esce il menu del flash.. e se non fosse caricato dovrebbe dire " filmato non caricato"

    sembra che non carichi il .fla

    aiutatemi vi prego... vorrei inserirlo perch molto carino e semplice da configurare per link e immagini


    Rispondete perfavore... urgente..
    Ultima modifica di djrikyx; 08-09-08 alle 12:07

  2. #2
    User L'avatar di trok
    Data Registrazione
    Oct 2008
    Messaggi
    110
    mi fai vedere il tuo sito o mi mandi un mp? qual' l'indirizzo

  3. #3
    Esperto L'avatar di Andrez
    Data Registrazione
    Mar 2005
    Localit
    Sull'isola del giorno prima
    Messaggi
    8,249
    Ciao Trok

    Non corretto n consentito dalle Regole offrire o chiedere soluzioni in mp.

    E' bene che gli argomenti siano sviluppati qui sul forum, cos da poter essere d'aiuto a tutti.

  4. #4
    User L'avatar di trok
    Data Registrazione
    Oct 2008
    Messaggi
    110
    Citazione Originariamente Scritto da Andrez Visualizza Messaggio
    Ciao Trok

    Non corretto n consentito dalle Regole offrire o chiedere soluzioni in mp.

    E' bene che gli argomenti siano sviluppati qui sul forum, cos da poter essere d'aiuto a tutti.
    e solo che non volevo che lui spammava inserendo il link del suo sito, l'ho fatto in buona fede

  5. #5
    User L'avatar di djrikyx
    Data Registrazione
    Aug 2008
    Messaggi
    80
    Citazione Originariamente Scritto da trok Visualizza Messaggio
    mi fai vedere il tuo sito o mi mandi un mp? qual' l'indirizzo
    ho gi risolto.. grazie

  6. #6
    User L'avatar di trok
    Data Registrazione
    Oct 2008
    Messaggi
    110
    bene bravo, vuoi passare la soluzione se vuoi, potrebbe servire a qualche altro utente nel caso dovesse avere il tuo stesso problema

  7. #7
    User L'avatar di djrikyx
    Data Registrazione
    Aug 2008
    Messaggi
    80
    e.. cavoli... ora chi si ricorda... ho dato un'occhiata al codice.. ma nn mi ricordo.. comunque ho utilizzato un'altro swf con un'altro codice... in poche parole.. quello che utilizzavo io prima non era compatibile..

  8. #8
    User L'avatar di trok
    Data Registrazione
    Oct 2008
    Messaggi
    110
    ok non preocc, solo se la tenevi

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Attivato
  • Il codice [VIDEO] Attivato
  • Il codice HTML Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.