+ Rispondi alla Discussione
Risultati da 1 a 23 di 23

E' arrivato WordPress 2.9

Ultimo Messaggio di clubbu il:
  1. #1
    User Attivo L'avatar di Teju
    Data Registrazione
    Apr 2008
    Messaggi
    1,527

    E' arrivato WordPress 2.9

    E' arrivato in versione definitiva l'aggiornamento alla versione 2.9 di WordPress.
    Sto testandolo su alcuni blog secondari per ora, non mi pare malvagia la funzionalità di editing immagini e di cestino.

    Per ora poi, dei plugIn installati, mi vanno tutti. Voglio provare ad installare alcuni plugIn che utilizzo sui blog principali, ma la prima impressione non è male.

    Chi lo sta testando di voi? Cosa ne pensate?
    Vieni a conoscermi sul mio blog personale: www.teju.it

  2. #2
    Utente Premium L'avatar di clubbu
    Data Registrazione
    Aug 2007
    Località
    127.0.0.1
    Messaggi
    943
    Ciao,
    wordpress è un bellissimo progetto, supportiamolo!

    Onestamente non ho ancora provato questa versione, mi darò da fare.

  3. #3
    Esperto L'avatar di piccolo socrate
    Data Registrazione
    Sep 2006
    Località
    Roma, che domande!
    Messaggi
    509
    Appena testata e tutto sommato non mi entusiasma.

    Mi da problemi i safe mode e l'open_basedir ma sono impostazioni particolari del server. divertente l'editor online per le immagini.

    nessun problema particolare con le plugin più comuni.

    [polemica: mode on]
    aspetto ancora un'ottimizzazione decente del codice e un sistema integrato di caching del blog (widget annessi) 60 query per pagina sono un'assurdità impensabile ed indigeribile.

    Il 90% delle volte Worpdress fa (o prende dalla cache) query semi-inutili.
    [/polemica]

  4. #4
    Utente Premium L'avatar di clubbu
    Data Registrazione
    Aug 2007
    Località
    127.0.0.1
    Messaggi
    943
    Ciao piccolosocrate,
    safe_mode ti da problemi in modalità ON o OFF?

  5. #5
    Esperto L'avatar di piccolo socrate
    Data Registrazione
    Sep 2006
    Località
    Roma, che domande!
    Messaggi
    509
    phpinfo dice che è su OFF

  6. #6
    Utente Premium L'avatar di clubbu
    Data Registrazione
    Aug 2007
    Località
    127.0.0.1
    Messaggi
    943
    Io non mi spiego perchè nessuno lo setti su ON.

  7. #7
    Utente Premium L'avatar di Erfo
    Data Registrazione
    Mar 2009
    Località
    Ct
    Messaggi
    119
    [polemica: mode on]
    aspetto ancora un'ottimizzazione decente del codice e un sistema integrato di caching del blog (widget annessi) 60 query per pagina sono un'assurdità impensabile ed indigeribile.

    Il 90% delle volte Worpdress fa (o prende dalla cache) query semi-inutili.
    [/polemica]
    Sono d'accordissimo con la "polemica" di piccolo_socrate.

    Comunque io lo proverò con calma fra qualche giorno...

  8. #8
    Esperto L'avatar di piccolo socrate
    Data Registrazione
    Sep 2006
    Località
    Roma, che domande!
    Messaggi
    509
    magia delle magie
    adesso gli errori dovuti al SAFE MODE sono spariti.

    mistero di fine anno o cosa?

  9. #9
    User Attivo L'avatar di Teju
    Data Registrazione
    Apr 2008
    Messaggi
    1,527
    Citazione Originariamente Scritto da piccolo socrate Visualizza Messaggio
    adesso gli errori dovuti al SAFE MODE sono spariti.
    Regalo anticipato di Babbo Natale!

    Scherzi a parte... se non hai modificato nulla è strano, ma va beh, meglio per te!

    Io mi ci sto trovando bene, pian piano sto migrando tutti i miei blog!
    Vieni a conoscermi sul mio blog personale: www.teju.it

  10. #10
    Utente Premium
    Data Registrazione
    Oct 2008
    Messaggi
    212
    L'ho testato in locale, in attesa della disponibilità della versione in italiano. Interessante l'editor di immagini, utile il cestino. Interessante anche la nuova funzionalità che a partire dagli url dei video di YouTube, Blip.tv, ecc. inserisce il codice necessario per visualizzare il video.
    Per quanto riguarda il lato SEO è stato introdotto il supporto per l'attributo rel=canonical.

  11. #11
    User L'avatar di paolomanga
    Data Registrazione
    Nov 2009
    Messaggi
    37
    Niente male le nuove funzioni inserite in questa versione, l'editor di immagini promette bene e anche la possibilità di avere un "cestino" può sicuramente salvare da qualche problema. Chissà cosa ci aspetta la versione 3.0?

  12. #12
    Utente Premium L'avatar di clubbu
    Data Registrazione
    Aug 2007
    Località
    127.0.0.1
    Messaggi
    943
    Citazione Originariamente Scritto da piccolo socrate Visualizza Messaggio
    magia delle magie
    adesso gli errori dovuti al SAFE MODE sono spariti.

    mistero di fine anno o cosa?
    Hai fatto un upgrade? In alternativa penso siano stati problemi di Hosting.

  13. #13
    User Attivo L'avatar di Teju
    Data Registrazione
    Apr 2008
    Messaggi
    1,527
    Citazione Originariamente Scritto da paolomanga Visualizza Messaggio
    l'editor di immagini promette bene
    Sì, è davvero molto funzionale, non serve neanche più sistemare le immagini prima di caricarle!
    Vieni a conoscermi sul mio blog personale: www.teju.it

  14. #14
    User L'avatar di Smosh
    Data Registrazione
    Sep 2007
    Località
    Sicilia
    Messaggi
    582
    Salve, anche io vorrei fare l'upgrade automatico dall'area amministrazione, ma mi chiedevo se mi crea problemi ai post, template...in pratica me lo reinstalla?

    Io ovviamente non voglio ne perdere gli articoli, ne le modifiche al mio template...

    Qualcuno mi conferma che fa solo l'upgrade senza farmi perdere articoli, template, plugin ecc, ma rimane tutto comè!
    Grazie

  15. #15
    Esperto L'avatar di piccolo socrate
    Data Registrazione
    Sep 2006
    Località
    Roma, che domande!
    Messaggi
    509
    @smosh: facendo l'upgrade non toccherai nulla di "modificabile" dagli amministratori.

    quindi assolutamente tutto ok per articoli, template, widget etc...
    se usi un vecchissimo tema, forse potresti rischiare di vedere saltata qualche funzione "deprecata", ma è una possibilità molto remota.

    Ad ogni modo fatti un backup del database, salvati tutta la cartella wp-content e dormi sonni tranquilli.

  16. #16
    User Attivo L'avatar di Teju
    Data Registrazione
    Apr 2008
    Messaggi
    1,527
    Citazione Originariamente Scritto da piccolo socrate Visualizza Messaggio
    Ad ogni modo fatti un backup del database, salvati tutta la cartella wp-content e dormi sonni tranquilli.
    Confermo: in questi giorni sono passato alla 2.9 su 13 blog e non ho avuto alcun problema.
    Un backUp è comunque sempre consigliabile, più che altro se poi ti accorgi che il tuo provider ha problemi con la nuova versione puoi sempre tornare alla precedente, ma per plugIn vari no problem. Come diceva Piccolo Socrate unico problema potrebbe essere il template, ma solamente se è un vecchio-vecchio template!
    Vieni a conoscermi sul mio blog personale: www.teju.it

  17. #17
    fmm
    fmm è offline
    User L'avatar di fmm
    Data Registrazione
    Jan 2007
    Messaggi
    423
    Upgrade da 2.8.6 a 2.9 (hosting Aruba Linux) con questo errore: The data could not be converted to UTF-8. Ho risolto scaricando una fix dei files class-simplepie.php, default-widgets.php e http.php.
    Per il resto pare funzionare tutto al momento.
    Ultima modifica di fmm; 22-12-09 alle 23:22

  18. #18
    Utente Premium L'avatar di MondoWordpress
    Data Registrazione
    Dec 2009
    Messaggi
    101
    Ragazzi, la versione 2.9 ha dei bug. I sviluppatori hanno trovato 23 errori e hanno rilasciato già la versione 2.9.1 in versione beta.
    Presto, confermano, lasceranno la versione stabile.

  19. #19
    Utente Premium L'avatar di clubbu
    Data Registrazione
    Aug 2007
    Località
    127.0.0.1
    Messaggi
    943
    Citazione Originariamente Scritto da fmm Visualizza Messaggio
    Upgrade da 2.8.6 a 2.9 (hosting Aruba Linux) con questo errore: The data could not be converted to UTF-8. Ho risolto scaricando una fix dei files class-simplepie.php, default-widgets.php e http.php.
    Per il resto pare funzionare tutto al momento.
    Ma anche nella 2.9.1 permane l'errore di Encoding?

  20. #20
    Utente Premium L'avatar di MondoWordpress
    Data Registrazione
    Dec 2009
    Messaggi
    101
    Citazione Originariamente Scritto da clubbu Visualizza Messaggio
    Ma anche nella 2.9.1 permane l'errore di Encoding?
    Questo bug dovrebbero averlo risolto.

  21. #21
    Utente Premium L'avatar di clubbu
    Data Registrazione
    Aug 2007
    Località
    127.0.0.1
    Messaggi
    943
    Magari era solo un problema di .htaccess

  22. #22
    User L'avatar di gemedj89
    Data Registrazione
    Jul 2008
    Messaggi
    149
    Lo stò provando , fin ora non ho avuto modo di entrare nel dettaglio ma mi sembra che i cambiamenti siano notevoli , vi lascio un video che ho fatto ieri se può essere utile .
    watch?v=2NM877VZq4I

  23. #23
    Utente Premium L'avatar di clubbu
    Data Registrazione
    Aug 2007
    Località
    127.0.0.1
    Messaggi
    943
    Vediamo se funziona il BB Code per YouTube.

    @Edit: nulla da fare, volevo inserirlo nel Post per i Newbie.

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.