+ Rispondi alla Discussione
Risultati da 1 a 4 di 4

Malware con IE

Ultimo Messaggio di samuelepas il:
  1. #1
    User
    Data Registrazione
    Aug 2007
    Località
    Etere
    Messaggi
    20

    Malware con IE

    Salve a tutti,
    da circa 2 giorni, gli utenti del mio sito (fisiobrain.com) hanno segnalato l'avviso di IE della presenza di un malware; utilizzando Mozilla o Chrome non avevo notato la cosa, ma testando il sito con IE ho constato il problema.
    Non riesco ad individuare script maligni; testando il sito con il servizio di scanner.novirusthanks.org/ non ho rilevato segnalazioni.
    Vi prego di aiutarmi
    Grazie a tutti
    www.fisiobrain.com

  2. #2
    User Newbie
    Data Registrazione
    Mar 2010
    Messaggi
    1
    Ciao samuele,

    ho analizzato il tuo sito nello scanner e il risultato è 2/21:
    scanner.novirusthanks.org/analysis/be413955d0b5a0be4b4d927bf5607c6d/ZmlzaW9icmFpbi5jb20=/

    Controllando il codice della pagina del tuo sito ho notato che contiene un redirect in javascript che reindirizza gli utenti ad un link che contiene exploits molto dannosi che installano rogue software o rootkits TDSS negli utenti che vengono infettati, devi rimuovere tutti il codice javascript dai files del tuo sito che inizia con:

    Codice:
    
    <script language="javascript">function t(){return z($a);}var 
    
    e finisce con:

    Codice:
    var x=0;eval(t());</script>
    Dato che il tuo sito è stato infettato, controlla bene tutti i files *.php, *.js, *.html, *.css e se contengono la stringa basta che la rimuovi. Ricorda anche di cambiare tutte le password per gli account del sito (ftp, wordpress, forums, emails, etc).

  3. #3
    User
    Data Registrazione
    Aug 2007
    Località
    Etere
    Messaggi
    20
    Grazie Andrea, gentilissimo.
    Purtroppo è la prima volta che incombo in un simile problema. Controllo la presenza dello script nei vari file.
    Appena ho novità ti aggiorno.
    Grazie ancora.
    www.fisiobrain.com

  4. #4
    User
    Data Registrazione
    Aug 2007
    Località
    Etere
    Messaggi
    20
    Perdonate il doppio post, ma ho risolto il problema. Ho individuato e cancellato il javascript; era stato inserito non in wp, ma nella pagina .html che utilizzo all'apertura del sito.
    Grazie
    www.fisiobrain.com

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.