+ Rispondi alla Discussione
Risultati da 1 a 4 di 4

Link in alcune installazioni e in altre no

Ultimo Messaggio di Artigiani del Web il:
  1. #1
    User L'avatar di Sermatica
    Data Registrazione
    Sep 2016
    Località
    Maleo
    Messaggi
    837
    Aggiungi Sermatica su Facebook

    Link in alcune installazioni e in altre no

    Ho diverse installazioni di Wordpress fatte tutte nello stesso modo.

    In Alcune tra Media e Pagine c'è Link.... in altre installazioni no.

    Ora so che dalla versione WordPress 3.5tale voce non dovrebbe più esserci.... perché in alcune mie installazioni (fatte tutte di recente) rimane ancora tale voce e in altre no?

    Grazie per il supporto.
    Webmaster e Consulente SEO Sermatica.it

  2. #2
    User L'avatar di Artigiani del Web
    Data Registrazione
    Oct 2012
    Località
    Montebelluna (TV)
    Messaggi
    317
    Segui Artigiani del Web su Twitter Aggiungi Artigiani del Web su Google+ Aggiungi Artigiani del Web su Facebook Aggiungi Artigiani del Web su Linkedin Visita il canale Youtube di Artigiani del Web
    n realtà il link manager esiste sempre in WP. Solo che di default è non visibile, ma basta solo aggiungere una riga nel wp-confg per renderlo visibile.

    Quindi può essere che alcune installazioni aggiungono la voce al wp-config auto generato, altre no.

    poi tranquillamente renderlo visibile o meno con una riga, se cerchi su codex o Google trovi facilmente il comando esatto.

  3. #3
    User L'avatar di Sermatica
    Data Registrazione
    Sep 2016
    Località
    Maleo
    Messaggi
    837
    Aggiungi Sermatica su Facebook
    Grazie...

    Resta comunque una cosa strana.
    Webmaster e Consulente SEO Sermatica.it

  4. #4
    User L'avatar di Artigiani del Web
    Data Registrazione
    Oct 2012
    Località
    Montebelluna (TV)
    Messaggi
    317
    Segui Artigiani del Web su Twitter Aggiungi Artigiani del Web su Google+ Aggiungi Artigiani del Web su Facebook Aggiungi Artigiani del Web su Linkedin Visita il canale Youtube di Artigiani del Web
    Io dopo la 3.5 di default non l'ho più visto. Forse dipende dal pacchetto che utilizzi.

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.