+ Rispondi alla Discussione
Risultati da 1 a 5 di 5

Plugin Really Simple e aggionamento manuale wordpress

Ultimo Messaggio di glm2006ITALY il:
  1. #1
    User L'avatar di giansanto
    Data Registrazione
    Jan 2007
    Località
    lipari
    Messaggi
    153

    Plugin Really Simple e aggionamento manuale wordpress

    Stavo disattivando i plugin per fare l'aggiornamento manuale di wp e arrivando a Really Simple mi sono fermato, disattivandolo mi dice che ritorno a http...dubbio atroce, non vorrei correre rischi, che faccio?

  2. #2
    Moderatore L'avatar di Sermatica
    Data Registrazione
    Oct 2016
    Località
    Maleo
    Messaggi
    4,432
    Aggiungi Sermatica su Facebook
    Ciao
    la domanda è, perché devi disattivare i Plugin per aggiornare Wordpress? Aggiorna senza disattivarlo. Il Backup è sempre d'obbligo.
    MODHelp Center: consigli per il tuo progettoMODE-Commerce
    Consulente con P.IVA: SEO / SEM / Google Business / Amazon - Sermatica.it


  3. #3
    Utente Premium L'avatar di glm2006ITALY
    Data Registrazione
    Nov 2008
    Località
    Vercelli
    Messaggi
    844
    Segui glm2006ITALY su Twitter Aggiungi glm2006ITALY su Facebook Aggiungi glm2006ITALY su Linkedin
    Come ha detto @sermatica : perché disattivare Really Simple SSL per fare l'aggiornamento del sito???
    Siti web WordPress - sviluppo assistenza e posizionamento SEO : WEBEPC.IT

  4. #4
    hub
    hub è offline
    User
    Data Registrazione
    Apr 2015
    Località
    Varese
    Messaggi
    782
    Citazione Originariamente Scritto da Sermatica Visualizza Messaggio
    la domanda è, perché devi disattivare i Plugin per aggiornare Wordpress?
    Ciao, hai ragione, molti blog pubblicano tutorial e mini guide per la fase di aggiornamento consigliando (erroneamente) di disabilitare tutti i plugin, poi riabilitarli uno alla volta.
    Purtroppo tra blog e blog, il copia e incolla fa diventare queste "guide" quasi virali.

    In realtà il discorso sarebbe un po' più complesso, Wordpress man mano che si evolve taglia alcune retrocompatibilità, alcuni plugin molto vecchi e che non seguono le linee guida sui nuovi aggiornamenti rischiano di smettere di funzionare e in alcuni casi i loro malfunzionamenti compromettono il funzionamento del sito.
    Prima di aggiornare è sempre meglio verificare che i plugin installati siano aggiornati, solitamente gli autori testano le versioni beta di Wordpress con largo anticipo e quando viene rilasciata una nuova versione questi sono già compatibili.

    Gli unici plugin che sarebbe mglio disattivare sono quelli di cache, ma su questi non serve una vera e propria disabilitazione perché basta sospendere temporaneamente la cache, svuotarla e riabilitarla dopo aver aggiornato Wordpress.

    Sicuramente meglio non disabilitare mai un plugin che si occupa del controllo e reindirizzamento su https come Really Simple, questi plugin non devono mai essere disabilitati se non per essere sostituiti con altri.

  5. #5
    Utente Premium L'avatar di glm2006ITALY
    Data Registrazione
    Nov 2008
    Località
    Vercelli
    Messaggi
    844
    Segui glm2006ITALY su Twitter Aggiungi glm2006ITALY su Facebook Aggiungi glm2006ITALY su Linkedin
    Mah già per stabilità del proprio sito conviene assolutamente NON usare vecchi plugin non più aggiornati.

    Per il resto gestisco circa 50 siti web e per tutti ho sempre provveduto all'aggiornamento senza disattivare alcun plugin!

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.