+ Rispondi alla Discussione
Risultati da 1 a 6 di 6

problemi con javax.servlet

Ultimo Messaggio di iJim il:
  1. #1
    User Newbie
    Data Registrazione
    Sep 2008
    Messaggi
    9

    problemi con javax.servlet

    Salve a tutti, mi sono accorto che eclipse nn mi carica quando scrivo:

    Codice:
    import javax.servlet.*;
    perchè nel package javax nn ci sono le classi servlet, come faccio a mettercele????
    Grazie.

  2. #2
    ModSenior L'avatar di mister.jinx
    Data Registrazione
    May 2007
    Località
    Toscana
    Messaggi
    8,684
    Segui mister.jinx su Twitter Aggiungi mister.jinx su Google+ Aggiungi mister.jinx su Facebook Aggiungi mister.jinx su Linkedin Visita il canale Youtube di mister.jinx
    Ciao iJim e benvenuto nel Forum GT.

    Se hai scaricato la versione standard di eclipse non trovi integrati i plugin WST per la gestione di applicazioni web e J2EE.
    Parti da qui http://www.eclipse.org/webtools/ per il documentarti e scaricare i plugin necessari, poi configura le path del progetto dei pacchetti JAR relativi alle servlet-api.
    Ultima modifica di mister.jinx; 11-09-08 alle 02:13

  3. #3
    User Newbie
    Data Registrazione
    Sep 2008
    Messaggi
    9
    Grazie per il consiglio, ma continua a nn funzionare...

  4. #4
    ModSenior L'avatar di mister.jinx
    Data Registrazione
    May 2007
    Località
    Toscana
    Messaggi
    8,684
    Segui mister.jinx su Twitter Aggiungi mister.jinx su Google+ Aggiungi mister.jinx su Facebook Aggiungi mister.jinx su Linkedin Visita il canale Youtube di mister.jinx
    Strano. Le librerie che ti necessitano stanno o nella J2EE Enterprise Edition o nel Tomcat (se usi come immagino la J2SE Standard Edition) ...

    In realtà io uso Maven2 per i progetti e poi faccio generare il progetto Eclipse a Maven per cui ci sta che risolva diversamente le dipendenze.

    In ogni caso la libreria che ti necessita è servlet-api versione 2.4 immagino che puoi scaricare dal repository comune qua: mirrors.ibiblio.org/pub/mirrors/maven2/servletapi/servlet-api/2.4/

  5. #5
    User Newbie
    Data Registrazione
    Sep 2008
    Messaggi
    9
    Grazie adesso provo e poi vi faccio sapere

  6. #6
    User Newbie
    Data Registrazione
    Sep 2008
    Messaggi
    9
    Guarda ho cambiato la domanda ( ma il problema è sempre quello!! ) il post lo trovi nella sezione server. Cmq continua a nn funzionare niente!

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.