Sono riuscito finalmente a calcolare le detrazioni fiscali per lavoro dipendente, da gennaio a novembre, ma poi ho il problema di come si calcolano a dicembre.
A me pagano l'anticipo di 13°.

Questa è la formula excel usata da me:
=SOMMA(1338+(502*(15000-((K79*3)+'OTTOBRE-2009'!K83+K80))/7000))/365*30
dove K79 è l'imponibile irpef mensile moltilicato per i mesi rimanenti a fine anno e cioè novembre+dicembre+13°
)+'OTTOBRE-2008'!K83 che sta per il progressivo Irpef al mese precedente, ma poi???
A dicembre se scrivo secondo la stessa logica non viene.
ESEMPIO:
=SOMMA(1338+(502*(15000-((K79*2)+'NOVEMBRE-2009'!K83+K80))/7000))/365*31

A dicembre come si calcola??? che voci devo sommare e in che modo???
PS: a dicembre ho sempre il conguaglio irpef a mio favore.