+ Rispondi alla Discussione
Risultati da 1 a 12 di 12

Posta in imap con Plesk non elimina email

Ultimo Messaggio di filpi17 il:
  1. #1
    User
    Data Registrazione
    Apr 2007
    Località
    Milano
    Messaggi
    64

    Posta in imap con Plesk non elimina email

    Ciao a tutti!

    Ho attivato un server VPS installando l'ultima versione di Plesk 12.5.30, però ho un problema con la posta. Ho configurato un account email in IMAP sul client di posta Mail di Apple, però ogni volta che elimino una mail mi esce un errore che non è stato possibile spostare il messaggio nel cestino.

    Le impostazioni sono corrette, ho provato a reimpostare l'account, a controllare degli aggiornamenti di Plesk provando anche a cambiare server IMAP impostando da Plesk Dovecot ma niente da fare.

    Sapete dirmi dove potrebbe essere il problema?

    Grazie
    Ciao

  2. #2
    Non iscritto
    Data Registrazione
    Apr 2006
    Località
    Debian City
    Messaggi
    1,076
    Segui francois007 su Twitter Aggiungi francois007 su Facebook
    Forse è un problema di permessi, dovresti controllare il gruppo: proprietario della casella incriminata accedendo da terminale.

  3. #3
    User
    Data Registrazione
    Apr 2007
    Località
    Milano
    Messaggi
    64
    Ciao!

    Sapresti dirmi come è possibile farlo? Io da plesk ho aggiunto il dominio e per quel dominio ho impostato la casella email. Altre configurazioni ho provato a controllare ma non ci sono. E' un bel problema perchè anche le altre cartelle non sono collegate correttamente con il client di posta di Apple!

    Grazie
    Ciao

  4. #4
    Non iscritto
    Data Registrazione
    Apr 2006
    Località
    Debian City
    Messaggi
    1,076
    Segui francois007 su Twitter Aggiungi francois007 su Facebook
    Plesk è un pannello, devi accedere da terminale e controllare i permessi gruppo: proprietario all'interno della directory utilizzata dal mailserver.
    Se i permessi non sono corretti vanno cambiati da linea di comando.

  5. #5
    User
    Data Registrazione
    Apr 2007
    Località
    Milano
    Messaggi
    64
    Ciao!

    Ho provato a cercare come verificare i permessi del gruppo ma non ci sono riuscito. Ho trovato questa guida di Plesk:
    download1.parallels.net/Plesk/PP11/11.5/Doc/en-US/online/plesk-unix-cli/index.htm?fileName=39181.htm

    Però non parla dei permessi utente

    Sapresti indicarmi il codice da eseguire a terminare per verificare i permessi dell'utente?

    Grazie mille
    Ciao!

  6. #6
    Non iscritto
    Data Registrazione
    Apr 2006
    Località
    Debian City
    Messaggi
    1,076
    Segui francois007 su Twitter Aggiungi francois007 su Facebook
    Ciao flipi17, forse mi sono spiegato male o forse è la prima volta che amministri un server...
    Quel link non riporta la soluzione al tuo problema. Non conosco Plesk (e non ci tengo a farlo), ma in linea di massima da quello che descrivi tutto si risolve settando i permessi corretti. In sostanza non si hanno permessi di scrittura e/o gruppo: proprietario impostati in modo corretto.
    Se non sei in grado di darmi il percorso esatto della cartella gestita dal mailserver non posso aiutarti in nessun modo, questa operazione si fa solo ed esclusivamente da terminale.
    Per correttezza di informazioni, non basta installare un pannello per amministrare un server.
    Ciao.

  7. #7
    User
    Data Registrazione
    Apr 2007
    Località
    Milano
    Messaggi
    64
    Ciao

    Grazie per l'aiuto, purtroppo è la prima volta che gestisco un server, prima ero su hosting condiviso ma ho dovuto passare al VPS perchè mi serviva più potenza e alcune configurazioni che sull'hosting condiviso non erano possibili. Purtroppo non sono in grado di fornirti l'indirizzo della casella mail, posso solo dirti che ho installato Centos Versione 6, e cercando in internet ho trovato che le email vengono salvate al seguente percorso:
    /var/spool/mail/$USER

    Accendendo da terminale con utente di root vedo infatti gli utenti dei domini che ho importato nel vps.

    Grazie
    Ciao!

  8. #8
    Non iscritto
    Data Registrazione
    Apr 2006
    Località
    Debian City
    Messaggi
    1,076
    Segui francois007 su Twitter Aggiungi francois007 su Facebook
    Dovresti controllare con il comando ls -l il listato e il relativo gruppo: proprietario che viene fuori dall'output del comando.
    Sei sicuro che quella sia la cartella corretta? Io verificherei anche in /var se è presente un'altra cartella che potrebbe ricondurre ai domini email.

  9. #9
    User
    Data Registrazione
    Apr 2007
    Località
    Milano
    Messaggi
    64
    Ciao!

    Ho controllato in /var ed è presente la cartella mail, entrando nella cartella mail e visualizzando il listato ho la seguente configurazione:
    -rw-rw---- 1 utente mail 0 1 nov 21:11 dominio

    L'utente associato al dominio è corretto, l'unico problema riguardano i permessi, adesso sono impostati su:
    -rw-rw----

    Se non erro il proprietario ha permessi di lettura e scrittura, il gruppo anche mentre gli utenti nulla. E' qui che devo fare la modifica?

    Grazie ancora per l'aiuto
    Ciao

  10. #10
    User
    Data Registrazione
    Apr 2007
    Località
    Milano
    Messaggi
    64
    Ho scoperto il problema non era nulla con i permessi ma semplicemente colpa della mail di Apple

    Mi è bastato andare dalla casella mail di Apple su: Dominio -> Trash cliccare poi dal menu preferenze, usa questa cartella come: cestino

    ed il problema si è risolto!

    Grazie ancora per il tuo aiuto
    Ciao!

  11. #11
    Non iscritto
    Data Registrazione
    Apr 2006
    Località
    Debian City
    Messaggi
    1,076
    Segui francois007 su Twitter Aggiungi francois007 su Facebook
    Ottimo, e sono felice che abbia risolto...
    Maledetta mela marcia

  12. #12
    User
    Data Registrazione
    Apr 2007
    Località
    Milano
    Messaggi
    64
    In automatico non venivano associate le cartelle ma bisognava specificarle a mano, stessa cosa su iPhone ed iPad.

    Con outlook non ho ancora provato Quando ero sull'hosting managed le cartelle venivano associate tutte in automatico, non so come mai non è successa la stessa cosa anche questa volta!

    Me lo sono segnato per future modifiche

    Ciao e grazie ancora!

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.