+ Rispondi alla Discussione
Risultati da 1 a 8 di 8

Errore sito web

Ultimo Messaggio di FDA il:
  1. #1
    User L'avatar di Nobody.1990
    Data Registrazione
    Aug 2014
    Località
    Firenze
    Messaggi
    96

    Errore sito web

    Buongiorno,
    da ieri l'altro ho un problema nel mio sito web che non riesco a risolvere (uniappunti . altervista . org)
    In pratica non ho fatto nessuna modifica (nè componenti, nè altro) ed improvvisamente ha smesso di funzionare.
    Nello specifico lato front end sembra funzionare, ma lato backend è scomparso il menu Joomla, tranne il modulo SP Page builder (vedasi it . tiny pic . co m /r/domcnk/9).
    Premetto che sono un neofita, ma non riesco a capire la causa del problema.
    Ho fatto dare un'occhiata al sito ad un amico informatico e neanche lui ha capito il motivo del malfunzionamento.
    Probabilmente ha detto che è un problema del server.
    Se qualcuno può darmi un aiuto ne sarei grato.

    Eventualmente, se necessario, posso fornire anche le credenziali di accesso.

  2. #2
    User L'avatar di Nobody.1990
    Data Registrazione
    Aug 2014
    Località
    Firenze
    Messaggi
    96
    Cliccando qua e la, mi appare il seguente errore it . tinypic. com/r/2sajsjm/9

  3. #3
    FDA
    FDA è offline
    Moderatore L'avatar di FDA
    Data Registrazione
    Sep 2012
    Località
    Napoli
    Messaggi
    1,912
    Segui FDA su Twitter Aggiungi FDA su Google+ Aggiungi FDA su Facebook
    Prova a sovrascrivere i file di sistema con quelli di una nuova installazione.
    Attiva il debug dal configuration.php e usa l'ispezione di Chrome.

  4. #4
    FDA
    FDA è offline
    Moderatore L'avatar di FDA
    Data Registrazione
    Sep 2012
    Località
    Napoli
    Messaggi
    1,912
    Segui FDA su Twitter Aggiungi FDA su Google+ Aggiungi FDA su Facebook
    Se non ottieni nulla, prova a disabilitare le estensioni di Joomla per poi riattivarle una alla volta. Potrebbe derivare proprio da un bug del SP Page builder, prova ad aggiornarlo.
    Ultima modifica di FDA; 28-02-18 alle 13:37 Motivo: Aggiornamento.

  5. #5
    User L'avatar di Nobody.1990
    Data Registrazione
    Aug 2014
    Località
    Firenze
    Messaggi
    96
    Buongiorno.
    Il menu Joomla è miracolosamente apparso e funziona. Il sito lato frontend e backend funziona, tranne un componente (Sellacious).
    In pratica lato backend, quando cerco di accedere al componente vengo rindirizzato alla homepage del mio sito web. Lato frontend, quando tento di accedere viene restituito errore 404.
    Gli sviluppatori del componente mi hanno detto che il problema sembra essere legato ad una errata configurazione del file .htaccess o comunque qualcosa riguardante il server, ma non possono offrire assistenza per quanto riguarda le problematiche relative al server. Mi hanno detto dunque di rivolgermi al mio hosting (Altervista, che purtroppo non ha un servizio di assistenza specifico, eccetto il forum).
    Dunque come posso fare per provare a risolvere io stesso il problema? Il ripristino di un vecchio backup funzionante non è andato a buon fine l'altra volta, dunque come posso muovermi?

    Grazie per l'aiuto

  6. #6
    FDA
    FDA è offline
    Moderatore L'avatar di FDA
    Data Registrazione
    Sep 2012
    Località
    Napoli
    Messaggi
    1,912
    Segui FDA su Twitter Aggiungi FDA su Google+ Aggiungi FDA su Facebook
    Ciao Nobody, lo vedo funzionante o mi sbaglio?

  7. #7
    User L'avatar di Nobody.1990
    Data Registrazione
    Aug 2014
    Località
    Firenze
    Messaggi
    96
    Ciao FDA.
    Ieri ho provato a cambiare server, da Altervista ad Aruba.
    Ho caricato lo stesso backup di Altervista su Aruba e funziona tutto perfettamente (incrociamo le dita).
    Non so quale fosse il problema, forse qualche incompatibilità.
    🤔🤔

  8. #8
    FDA
    FDA è offline
    Moderatore L'avatar di FDA
    Data Registrazione
    Sep 2012
    Località
    Napoli
    Messaggi
    1,912
    Segui FDA su Twitter Aggiungi FDA su Google+ Aggiungi FDA su Facebook
    Bene così.

+ Rispondi alla Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.