+ Rispondi alla Discussione
Risultati da 1 a 7 di 7

Problemi seri di configurazione al mio admin su wordpress

Ultimo Messaggio di capn3m0 il:
  1. #1
    User Newbie
    Data Registrazione
    Jan 2014
    Località
    Cornaredo (MI)
    Messaggi
    7

    Problemi seri di configurazione al mio admin su wordpress

    Buona sera e ciao a tutti.
    Mi chiamo Claudio (nick Claudius.74 , ). Premetto che in questo momento sono abbastanza nervoso perchè non riesco a venire a capo del problema che sto per presentarvi. Quindi, per favore siate comprensivi. ...o almeno cercate di esserlo..

    Da neanche 20 gg ho acquistato il dominio su Aruba e installato Wordpress come CMS . Ho importato il file Xml da wordpress.com ed ho configurato bene tutto.
    Il sito è un magazine musicale e si chiama Allternative.

    Proprio oggi avevo quasi finito di sistemare i vari articoli che già avevo (non molti, 26 circa) su.
    Quando ho installato WP ho indicato come directory principale allternative.it/wordpress perchè credevo fosse meglio così (letto in un tutorial per la migrazione su server Aruba).... a parte ciò, come dicevo prima, il tutto funzionava egregiamente.
    Il problema è sopraggiunto nel momento in cui ho tentato di fare il passaggio i cartelle.

    Indirizzo Wordpress (URL) : allternative.it/wordpress

    Indirizzo Sito (URL) : allternative.it/wordpress

    All'inizio ho modificato solo quello del sito ma vedendo che all'indirizzo allternative.it mi dava "sito in costruzione" ho modificato anche l'indirizzo wordpress. Non ottenendo il risultato voluto ho riscritto tutto com'era prima impostando nuovamente gli indirizzi precedenti.
    Risultato ?
    Se digito allternative.it/wordpress mi configura il sito ma tutto è scompaginato , testi, immagini etc etc
    Andando su allternative.it / wordpress/wp-admin non mi fa più entrare nell'area di lavoro di WP
    Digitando allternative.it / wordpress/wp-login , mi fa inserire i dati ma non mi da , ancora l'accesso all'area di lavoro.

    Questo è quello che mi dice :

    Not Found

    The requested URL /wp-login.php was not found on this server.



    Ora, sto seguendo vari tutorial e forum ma non ne vengo a capo e mi sta venendo un'ulcera!

    Da quello che vedo nel server i dati ci sono , dovrebbe esser un problema di configurazione ma non so come intervenire !
    La soluzione più ovvia sembrerebbe quella di disinstallare WP e svuotare il DB per rifare tutto da capo, ma vorrei che fosse l'ultima spiaggia prima di procedere con questa operazione.

    Vi prego qualcuno può aiutarmi ???
    Ultima modifica di Claudius.74; 04-01-14 alle 21:03

  2. #2
    User Newbie
    Data Registrazione
    Jan 2014
    Località
    Cornaredo (MI)
    Messaggi
    7
    Nessuno di sabato sera?
    Scusate.......... non ho mai partecipato ad un forum e non so quali sono i tempi attesa .........e il nervoso non si placa.
    Non so neanche se ho fatto la richiesta in modo corretto e se sia visibile....

  3. #3
    Consiglio Direttivo
    Bibliotecario
    L'avatar di Leonov
    Data Registrazione
    Oct 2008
    Località
    Biblioteca del Forum.
    Messaggi
    11,609
    Salve Claudius.74.

    Ho spostato la tua domanda in una sezione più adeguata. Qui la probabilità di ricevere aiuto dovrebbe essere più alta.

    Speriamo che un esperto possa aiutarti.

    Buon proseguimento tra noi.

    MODBiblioteca del Forum gt --- Kàspar Àiolos Lèonov, Ph.D. --- Bibliosaurus ModSenior e Bibliotecario del Forum gt. Al vostro servizio.
    Regole della Casa --- Web Marketing Festival! A Rimini; a giugno! La festa della formazione. Passa a trovarci.
    Sono con te, sei con me.

  4. #4
    FDA
    FDA è offline
    Moderatore L'avatar di FDA
    Data Registrazione
    Sep 2012
    Località
    Napoli
    Messaggi
    1,909
    Segui FDA su Twitter Aggiungi FDA su Google+ Aggiungi FDA su Facebook
    Ciao Claudius.74 e benvenuto nel Forum GT.

    Su allternative.it / wordpress vedo un sito che sembra corretto, dimmi se sbaglio.
    Qual è la versione di WordPress?

    Immagino che tu voglia visualizzare il sito normalmente su allternative.it, ma che voglia seguire il consiglio di tenere i file nella directory /wordpress (correggimi se sbaglio).
    Se vuoi fare così, devi copiare tutti i file in /wordpress (come probabilmente hai già fatto), poi devi copiare il file index.php nella root e modificare così una riga:
    Codice:
    require('./wordpress/wp-blog-header.php');
    Ti ricordo che anche l'htaccess deve stare nella root, così come il robots.txt se ne hai uno.
    Quando hai concluso, se tutto è andato bene e non hai strane impostazioni, vedrai il sito da allternative.it e ti collegherai al pannello da allternative.it / wp-admin .

    Fammi sapere,
    Ciao!
    Francesco

  5. #5
    User
    Data Registrazione
    Oct 2012
    Località
    Milano
    Messaggi
    209
    Ciao, cancella tutto e ricomincia.
    In particolare evita di installare WordPress in una sottocartella, mi spiego, non che tu non possa farlo ma è che mi sa che hai interpretato male la guida che hai letto.
    In poche parole, se tu vuoi che digitando: allternative.it si veda il tuo sito devi caricare tutti i file del pacchetto WordPress nella root del server, la radice principale.

    Controlla e leggi con attenzione le mail che l'Hosting ti ha inviato, c'è sicuramente scritto tutto quello che ti occorre sapere, compreso la rimozione della pagina di benvenuto, quella che ora vedi quando ti colleghi su:
    allternative.it

    Non ho mai usato un server su Aruba quindi purtroppo non so entrare nel dettaglio, anche se in linea di massima il principio è sempre quello: creare un database MySQL e un utente associato al database con una password, caricare nel server tutti i file del CMS, digitare l'indirizzo del sito e procedere con l'installazione.
    In pratica quello che hai fatto nella cartella wordpress lo devi fare nella root principale.

    Riposta se hai ancora dubbi.









  6. #6
    User Newbie
    Data Registrazione
    Jan 2014
    Località
    Cornaredo (MI)
    Messaggi
    7
    Ciao. Allora........alla fine verso le 02.00 son riuscito nell'impresa.........calmandomi ho cercato e trovato una risposta, da questo stesso forum) di una ragazza con lo stesso identico problema e un Esperto (lo cito e poi lo ringrazierò) "Manetta" → ("........Prova ad entrare direttamente nel database tramite phpMyadmin e modificare l' URL nella tabella wp_options, dovrebbe essere il primo campo...." ) , così ho ripreso a sorridere .

    Risposte :

    1 - Si Francesco (FDA)
    è proprio quello che intendo fare, per il momento lascio così (un pasticcio alla volta), poi seguire le guide che ho trovato in rete per spostare la directory. Proprio così voglio che quando si digita l'URl allternative.it appaia immediatamente il sito. Da quello che leggo ovunque sia il file .htaccess che il file index.son gli ultimi ad esser toccati.. Ma come ho detto aspetto qualche gg.

    2- M
    ustHave - Alla fine volevo proprio fare così , cancellare e rifare tutto con la santa pazienza, ma poi mi son fermato perchè sapevo che i dati c'erano tutti era un problema di configurazione dell'URL ma nn sapevo intervenire. Mentre cercavo di re-installare il tutto , su Aruba, non mi dava la possibilità di scegliere la cartella apposita, insomma dovevo per forza inserire ( / ) ma nn capivo (anche ora) se inserendo solo lo slash mi avrebbe impostato la directory giusta.. Anzi non mi da la possibilità di lasciare solo lo slash.
    (PS... non ho ricevuto la mail di cui mi parlavi..)

    Comunque, per il momento ho impostato nuovamente il sito con la directory /wordpress ,poi vedrò di fare il passaggio seguendo bene gli step, visto che riesco a fare il backup dei dati, al max posso portarlo allo stato precedente.

    Vi terrò informati sui progressi del sito.

    Grazie x i consigli !!!

  7. #7
    User L'avatar di capn3m0
    Data Registrazione
    Sep 2008
    Località
    Bologna
    Messaggi
    79
    Segui capn3m0 su Twitter Aggiungi capn3m0 su Google+ Aggiungi capn3m0 su Facebook Aggiungi capn3m0 su Linkedin
    Dovresti editare il file htaccess che forse punta ancora alla sottocartella
    Poi da db nella cartella wp-options va messo il corretto url (senza /wordpress) nella riga 1 e 39 se non erro

    Sorry ho letto dopo che avevi risolto.
    Ciao

+ Rispondi alla Discussione

Tag per Questa Discussione

^ Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Attivato
  • Il codice HTML è Disattivato
  • Trackbacks Attivato
  • Pingback Attivato
  • Refback Attivato

SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.